none
security RRS feed

  • Question

  • when the security breach was first revealed in April, a security "fix" was offered for ie10 until a permanent fix was created.  As I use my computer for banking and lots of other online financial dealings, I accepted the "fix".  Since then, every time I try to login to my bank's website, I get the "about: blank" in  the address bar, and my login is not accepted.  No reason, just comes back to the login page with my entered info missing.  I find I have to enter the info three times (until the persistent behaviour option kicks in) before I get into the bank.  This behaviour has continued after the permanent fix was disseminated and installed.  This is the only website where this happens and I have updated my icon, relaxed some security in my "Trusted Sites", and even re-installed ie10.  I'm sure it's a security setting somewhere in Internet Options, but I'm lost and about to give in to something simpler like Opera or Firefox. (not my first choice, by any means).

    can someone please help?

     
    Friday, June 13, 2014 12:54 AM

Answers

  • Hi,

    Tools>Internet Options>Security tab, click "Reset all zones to default".

    Trusted Sites Icon, 'Sites' button..... remove your bank website from the list....

    Banking websites using the secure protocol work just as well in the Internet Zone...

    The Trusted Sites zone has a lower security level.....

    typically banks and some other websites will use a separate domain to validate your login credentials, so if your bank website is in the Trusted zone and the authentication domain is not, MSIE cannot navigate the authentication as there is a security setting preventing navigation into a zone of lower integrity.... This stops a certain type of exploit.

    You should access your online banking accounts using InPrivate browsing mode (Tools>InPrivate Browsing)... By default cookies and third-party addons are disabled in the InPrivate browsing mode... so you leave no tracks (your password in a cookie or a third-party form-filler addon), You should not share your computer user account or give out passwords to your windows user account, but if you do or have, then InPrivate browsing prevents anybody but you from accessing your accounts, because your login credentials are not stored anywhere.

    When using a public access network (Library, www café) use InPrivate browsing so that you don't leave anything behind.

    Post consumer questions about IE to http://answers.microsoft.com. (Help>Online Support menu from IE), Include with your questions the full address of any websites you are having issues with... your bank website is fine... the support engineers at answers will need to visit the site to make an assessment of a possible solution.

    this forum is for questions from IT Pros that manage domain networks with IEAK and GPO. Your personal questions should be directed to answers.

    Regards.


    Rob^_^

    • Proposed as answer by DonPick Sunday, June 15, 2014 9:31 PM
    • Marked as answer by Roger LuModerator Monday, June 23, 2014 8:08 AM
    Sunday, June 15, 2014 3:02 AM

All replies

  • Hi,

    Tools>Internet Options>Security tab, click "Reset all zones to default".

    Trusted Sites Icon, 'Sites' button..... remove your bank website from the list....

    Banking websites using the secure protocol work just as well in the Internet Zone...

    The Trusted Sites zone has a lower security level.....

    typically banks and some other websites will use a separate domain to validate your login credentials, so if your bank website is in the Trusted zone and the authentication domain is not, MSIE cannot navigate the authentication as there is a security setting preventing navigation into a zone of lower integrity.... This stops a certain type of exploit.

    You should access your online banking accounts using InPrivate browsing mode (Tools>InPrivate Browsing)... By default cookies and third-party addons are disabled in the InPrivate browsing mode... so you leave no tracks (your password in a cookie or a third-party form-filler addon), You should not share your computer user account or give out passwords to your windows user account, but if you do or have, then InPrivate browsing prevents anybody but you from accessing your accounts, because your login credentials are not stored anywhere.

    When using a public access network (Library, www café) use InPrivate browsing so that you don't leave anything behind.

    Post consumer questions about IE to http://answers.microsoft.com. (Help>Online Support menu from IE), Include with your questions the full address of any websites you are having issues with... your bank website is fine... the support engineers at answers will need to visit the site to make an assessment of a possible solution.

    this forum is for questions from IT Pros that manage domain networks with IEAK and GPO. Your personal questions should be directed to answers.

    Regards.


    Rob^_^

    • Proposed as answer by DonPick Sunday, June 15, 2014 9:31 PM
    • Marked as answer by Roger LuModerator Monday, June 23, 2014 8:08 AM
    Sunday, June 15, 2014 3:02 AM
  • thanks to IECustomizer (Rob) the fix worked like a charm...ElJayCee
    Sunday, June 15, 2014 3:05 PM