locked
CI Discovery Error 0xffffff in Task Sequence SCCM 2012 RRS feed

  • Question

  • Hello,

    We are getting "CI Discovery Error 0xffffff" in the SCCM 2012 compliant report for an application.  The compliant report does not provide more detail information to pinpoint where the error is exactly.  

    Please advise,

    Brian.


    Brian

    Monday, May 4, 2015 4:40 PM

Answers

  • Hi,

    So the application is not installed properly during OSD task sequence? Have you checked the smsts.log? Please also check AppEnforce, AppDiscovery, CI*.log as Torsten said.

    Best Regards,

    Joyce


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Brian_Ho Tuesday, May 5, 2015 11:42 PM
    Tuesday, May 5, 2015 5:05 AM

All replies

  • Details? Is this an OSD task sequence? Or a custom one that installs applications? Is the software installed? What do the logs tell (AppEnforce, AppDiscovery, CI*.log)?

    Torsten Meringer | http://www.mssccmfaq.de

    Monday, May 4, 2015 5:59 PM
  • It appears the software was not installed properly.  Let me try to deploy the OSD task sequence on another computer again.

    Thanks,

    Brian.


    Brian

    Monday, May 4, 2015 8:35 PM
  • Hi,

    So the application is not installed properly during OSD task sequence? Have you checked the smsts.log? Please also check AppEnforce, AppDiscovery, CI*.log as Torsten said.

    Best Regards,

    Joyce


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Brian_Ho Tuesday, May 5, 2015 11:42 PM
    Tuesday, May 5, 2015 5:05 AM
  • We found the problem.  The custom VBScript was pointing to the different registry key within the Detection Method in the Configuration Items.

    Thanks,

    Brian.


    Brian

    Tuesday, May 5, 2015 11:45 PM