locked
Microsoft Office Apps not available after setup RRS feed

  • Question

  • I have loaded SteadyState, set to high restrictions. We are not setup on a Domain, just a Workgroup. However, when I login as a local user there are no Microsoft Office Applications available no where. Not in Startup, Quick Launch, Desktop, nothing. I got MS Office loaded on the PC, it just doesn't appear when logging in as configured, local user.  Any assistance would be greatly appreciated. Thank you!

     

    Andrew

    Tuesday, July 17, 2007 5:26 PM

Answers

  • Typically Office is installed for ALL users.  There is a setting under the Windows Restrictions tab that is called" Prevent Programs  in the All Users folder from appearing".  You could uncheck that but I would just make a shorcut to the restricted profile's desktop.  Go to Documents and Settings > "user".orig>Desktop and place a shortcut the Microsoft Office programs (Word, Excel, etc.)  Now you will want to unlock the restricted profile first and then run Word to let the first time run happen.  Then go back and lock it down.  Otherwise everytime you start Word (or any other Office program) it will want to run thru that first time setup.  That goes for Windows Media Player as well.  Run it in the unlocked profile as well.  IE7 is another program that will need to run one time before locking down.  Hope this helps.
    Tuesday, July 17, 2007 8:43 PM

All replies

  • Typically Office is installed for ALL users.  There is a setting under the Windows Restrictions tab that is called" Prevent Programs  in the All Users folder from appearing".  You could uncheck that but I would just make a shorcut to the restricted profile's desktop.  Go to Documents and Settings > "user".orig>Desktop and place a shortcut the Microsoft Office programs (Word, Excel, etc.)  Now you will want to unlock the restricted profile first and then run Word to let the first time run happen.  Then go back and lock it down.  Otherwise everytime you start Word (or any other Office program) it will want to run thru that first time setup.  That goes for Windows Media Player as well.  Run it in the unlocked profile as well.  IE7 is another program that will need to run one time before locking down.  Hope this helps.
    Tuesday, July 17, 2007 8:43 PM
  • Thank you so much! It is working well now.

    Andrew
    Wednesday, July 18, 2007 8:47 PM