none
SteadyState won't let me run regedit.exe RRS feed

  • Question

  • I have SS installed on my lap top (Windows XP Professional SP3, all updates), as other people in the family use it, and I need to restrict Internet access.

    I tried to open regedit.exe today, for the first time in ages, and got a message saying "Registry editing has been disabled by your administrator." As far as I remember, I have been able to run regedit.exe before.

    Problem is, I am the administrator! When I installed XP, it asked me for a user name and password, which I entered, and it gave that account administrator rights. I hav since set up other accounts, but none of them are adminstrators.

    If I go into SS and try to change my account type, it tells me that I can't change it as there has to be at least one administrator account on the machine. This implies to me that my account is the only administrator. Thus, I am baffled why I can't run regedit.exe if I am the only administrator.

    Thanks for any help you can give.


    If you're really bored, you could read about my experiments with .NET and some of Microsoft's newer technologies at http://dotnetwhatnot.pixata.co.uk/
    Thursday, August 4, 2011 11:21 AM

All replies

  • Hi Yossu,

    I am confused, you said you went into SS to change account type, well you can't really change account type in SS.  I would get into the account that you installed SS in, and open SS. and uncheck most of the stuff that deals with registry its on the second pane where you choose which drives to hide and access to stuff like printers, control panel and such.

    Hope that helps,

    James G.

     

    Tuesday, August 30, 2011 12:26 AM