none
Users don´t see asigned tasks, Project Server 2013 RRS feed

  • Question

  • Hi everyone...

    I hope someone can help me, my problem is exactly this, "Users dont see Asigned tasks", I´ve configured:

    • views
    • projects
    • tasks
    • users
    • EDR

    in the created projects I´ve assigned the task to the already configured users..

    The problem is when users log into server with their accounts, in task panel, they dont see nothing.

    Please, if it's possible... send to me the correct way to assign tasks to the users..

    Thank you in advance!!!

    Regards!!!

    Thursday, October 10, 2013 3:15 PM

All replies

  • Is this issue user specific? Did you publish the project plan?

    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Thursday, October 10, 2013 4:58 PM
    Moderator
  • Hi Hrishi Deshpande ...

    Thanks for the reply.

    Is for all users, no one can see their tasks..

    I don't know what is the problem :(

    regards!!

    Thursday, October 10, 2013 5:18 PM
  • Hello,

    Are these users also resources? When you added resources to your project, do you use the build team functionality or just type resource names? If you are already using enterprise resources (build team), check the Assignment Owner column, does this match the Resource Name?

    Thanks

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Thursday, October 10, 2013 5:42 PM
    Moderator
  • hi..

    yes, users are resources, I build team, i'm using Enterprise projects, in the column appears de name of the resource correctly.

    could the Project needs some updates???

    thanks for replay!!

    :) 

    Thursday, October 10, 2013 6:16 PM
  • Ok, sounds like you are doing everything correctly. After creating the plan, did you save and publish this to Project Server? Do you see the project in the Project Center? Click the project in the Project Center, do you see all the tasks on the schedule PDP?

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Thursday, October 10, 2013 6:19 PM
    Moderator
  • Hi Paul, Thank for replay!

    Each change in plans, first save and then Publish, I do that..

    I See all my published projects in the Project Center, if click in one of them, i see its tasks and resources available for each one.

    seriously, i don´t know what is wrong!!

    Thursday, October 10, 2013 6:43 PM
  • Ok, providing the users are login on with the same users/resources that you are using to assign to the tasks in the plan, the assignment owner matches the resource name and the plan has been published successfully then the assignments should show. Do you see any errors in the Project Server queue? Do the users see 'X' number of new tasks on the PWA homepage Tasks tile?

    Paul


    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Thursday, October 10, 2013 6:56 PM
    Moderator
  • the strange is that the users dont see anything..

    but... I dont understand "the assignment owner matches the resource name"

    Can you explain me, Please..

    I'm Administrator, and with my user create projects, tasks and then assign it.

    Thursday, October 10, 2013 10:08 PM
  • If you assign a task to your account, do you see that on the tasks page? Paul

    Paul Mather | Twitter | http://pwmather.wordpress.com | CPS

    Friday, October 11, 2013 7:54 AM
    Moderator
  • Hi Paul.

    No, I don´t See anything either, when i log into the PWA, I cant see Anything.

    :(

    Friday, October 11, 2013 10:33 PM
  • Hi Manuel!

    Lets go step by step

    1) You created project in Project 2013 Pro and assigned youself to 1 task. (You are project server admin)

    2) Did Column "Published" set to "yes" ?

    3) Did Column "Assignment  owner" set to your name ?

    4) You published project and saw in "manage queue" that all published tasks  - 100% completed.  

    5) And now you go  to the "Task" page on PWA, select "My Assignments" view on ribbon, check that "no filter" applies and still see nothing ?


    Vadim Gerya, PMP

    Saturday, October 12, 2013 5:01 AM