locked
SMART Board Software RRS feed

  • Question

  • Has anyone had success sequencing the SMART Board client software?  I was successful at sequencing the software but it adds two services and when I try to launch the client applications (of which there are no fewer than 10 individual little applets), it says that it can't connect to the device...

     

    Windows XP detects the device fine within Windows and appears to set it up so that it's ready to go... but I can't seem to get the virtualized software to talk to the device and recognize that it's connected.

     

    Chris

     

     

    Monday, March 17, 2008 4:17 PM

Answers

  • I didn't do it because it needs to load a USB driver when you install it.  Are you going to load the USB driver first on every computer?

    Thanks,
    Monday, March 17, 2008 9:48 PM

All replies

  • Just to be clear... it's SMART Board 9.7 w/SP1 that I'm wanting to install.

     

    Chris

     

    Monday, March 17, 2008 4:18 PM
  • Have you tried setting the <LOCAL_INTERACTION_ALLOWED> tag to TRUE in the OSD file of the application?

    Check here for more info on how to do this:

    http://blogs.technet.com/softgrid/archive/2007/09/20/a-look-under-the-covers-the-local-interaction-allowed-tag.aspx

     

    Regards,

    Rodney

     

    Monday, March 17, 2008 7:42 PM
    Answerer
  • I didn't do it because it needs to load a USB driver when you install it.  Are you going to load the USB driver first on every computer?

    Thanks,
    Monday, March 17, 2008 9:48 PM
  • How did you actually identify the drivers that needed to be installed... I was unable to and didn't think that it was required because WIndows XP appears to properly register the unit in Device Manager (as a Human Interface Device) without adding any drivers.

     

    Chris

     

    Thursday, March 20, 2008 7:06 PM