locked
Screensaver and Spell Check not working properly RRS feed

  • Question

  •  

    Got a very strange one for everyone and I cant for the life of me figure it out. System details:

    Dell Inspiron 1501

    AMD turion dual core 1.8ghz

    2gb ram

    80gb disk

    Vista home premium 32bit

    ATi on board graphix

    microsoft wireless mouse 4000

     

    History and symptoms:

     

    Computer was very stable and runing perfectly before sp1. (like a dumbie, I had to have the latest release) upon release of RTM, system would never update to sp1 via update and download package would not load. caused by 2 updates for windows media cntr that would fail every time. Advised by sp1 install tech support to reinstall windows. did this and then did all updates and installed sp1 flawlessly. since that time the screen saver will not activate on its own or via preview. acts like a button is clicked immedietly. Because screensaver wont come on, the computer will not auto sleep or hibernate even when on battery. also when spell check comes on for any office program (outlook, word) it will act like you clicked by the incorrect word and went to retype it in the top window. the only way you can choose a suggested word is to double click on undo edit and then select the word. single click will cause it to allow you  to choose then does same again. at times when opening a new window, file program, it will open behind the current window. when doing a search on support.microsoft.com, you cannot click on any of the auto completed words below that search. it just goes with what you have typed already. symptoms happen whether mouse is connected or not.

     

    on a side note, I had this happen on a previous Dell that this one was exchanged for. this happened out of the box with no mouse installed. it was exchanged for this system as the level 2 techs had no clue as to what was wrong with the computer. I have considered formating and reinstaling everything, but dont want to if someone can help with this strange scenario.

     

    SP1 did speed the system up a bit and the wireless connection is much faster at aquiring its IP address. some changes In SP1 did however cause some DNS issues when using my vpn for work.

     

    any help is greatly appreciated. I have tried to do the HID non user input, but cant find where to download it without update, and update dont ask for it.

     

     

    EDIT::::::>>>>>>>>>

    SOLVED!!!!!!

     

    you wont believe this one. found on an obscure Dell forum.  to solve these issues when nothing else works,

     

    1. unplug power cord

    2. Remove battery

    3. hold power button for at least 10-12 seconds

     

    Upon reboot, all will work. dont ask why, it just freaking did. I tried everything from drivers for all devices to almost reinstallin windows entirely. (thank god I didnt) I did it with the system running.  now everything works like it should from above. I havent tested the vpn dns yet, but will. spell check works, all screensavers work. system sleeps by itself.

     

    go figure.

    Monday, July 7, 2008 3:54 PM