locked
No internet on Win 10 PPTP VPN RRS feed

  • Question

  • Hi guys

    I'm trying to create the following setup using win 10 build in PPTP VPN: 2 pc's both on the same LAN, where PC 1 tunnels all trafic through PC2 (which means split-tunneling is not an option)

    Now to my issue. I've got the VPN connecting fine, and PC1 can access data on PC2, but the internet is not working.

    I've set a static IP range on the server 120-130, and the client does get assigned an IP. It's not a DNS problem either as I can't ping external IP's at all. 

    IPv4 Route Table
    ===========================================================================
    Active Routes:
    Network Destination        Netmask          Gateway       Interface  Metric
              0.0.0.0          0.0.0.0     192.168.87.1   192.168.87.107   4260
              0.0.0.0          0.0.0.0         On-link    192.168.87.129     36
            127.0.0.0        255.0.0.0         On-link         127.0.0.1   4556
            127.0.0.1  255.255.255.255         On-link         127.0.0.1   4556
      127.255.255.255  255.255.255.255         On-link         127.0.0.1   4556
         192.168.87.0    255.255.255.0         On-link    192.168.87.107   4516
       192.168.87.100  255.255.255.255         On-link    192.168.87.107   4261
       192.168.87.107  255.255.255.255         On-link    192.168.87.107   4516
       192.168.87.129  255.255.255.255         On-link    192.168.87.129    291
       192.168.87.255  255.255.255.255         On-link    192.168.87.107   4516
            224.0.0.0        240.0.0.0         On-link         127.0.0.1   4556
            224.0.0.0        240.0.0.0         On-link    192.168.87.107   4516
            224.0.0.0        240.0.0.0         On-link    192.168.87.129     36
      255.255.255.255  255.255.255.255         On-link         127.0.0.1   4556
      255.255.255.255  255.255.255.255         On-link    192.168.87.107   4516
      255.255.255.255  255.255.255.255         On-link    192.168.87.129    291

    ===========================================================================

    192.168.87.107 is PC1 and 192.168.87.100 PC2.

    Does anyone have any idea whats wrong? 



    Saturday, February 3, 2018 8:24 PM

All replies

  • Hi,

    If you have unchecked as below get your internet connection back.

    Some information in the link below you could check if it is helpful.

    http://ccm.net/forum/affich-67204-vpn-connects-but-no-remote-lan-access

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Hope it will be helpful to you


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 5, 2018 11:27 AM
  • Hi,

    Haven't received your message a few days, was your issue resolved?
    I am proposing previous helpful replies as "Answered". Please feel free to try it and let me know the result. If the reply is helpful, please remember to mark it as answer which can help other community members who have same questions and find the helpful reply quickly.
    Best regards,
    Carl


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, February 28, 2018 8:59 AM
  • Your solution would not route through the VPN tunnel.
    Sunday, March 31, 2019 11:43 AM
  • was your issue resolved?

    because i have the same problem and i don't how to fix it.

    maybe you can help me

    thank you

    Friday, August 7, 2020 4:21 AM