none
iOS - Guided Access app unavailable RRS feed

  • Question

  • Hi,

    we have been using intune for our iPad enrollments now for about a year.  So we are hooked to ABM through VPP tokens and generally our iPads are zero touch.  This has been working great.

    Recently we noticed some changes, the first being that any app we had set as required will no longer allow the user to uninstall it.  We have one app that fills the cache after awhile so we used to get them to uninstall the app and it would re-install itself.  Since that has stopped working we are now sending a wipe to the devices.  Up until this week it was working well (I did one 2 weeks ago without issue).  However now it goes through the setup and gets to the iOS screen and then locks on the screen with a message 'Guided Access app unavailable.  Please contact your administrator'.  This has happened on both iPads I have wiped this week (one was just for testing purposes).

    Things we have tried so far:

    - checked if any new policies had been created.  Last was 2 months ago and that was simply to add an wifi connection

    - Disabled those 3 wifi policies just to be safe

    - Removed the required groups from all of our apps that had it and set them back to available

    When I check the Managed Apps on the iPad I am testing with it seems to be stuck waiting to install the Microsoft Intune Company Portal.

    Thursday, October 22, 2020 5:24 AM

Answers

  • Ok Update. 

    We disabled pretty much everything.  I reset the iPad and it still came up with the message but I could see iOS 1st party apps updating in the background.  I left it and eventually it opened the Company Portal.  Not sure if there was just something weird going on yesterday (as I tried it once more before I went home, after disabling everything) or if it just took awhile for one of the changes to take affect.

    One thing I noticed.  The iPad appeared to be downloading two company portals apps.  One called Microsoft Intune Company Portal (which we setup ages ago as a required app) and one called Company Portal.  When I set every app we have to available instead of required the Company Portal app was still downloading as a required app.  So I am guessing this is a mandatory app in the background that MS has enabled and it was clashing with the other company portal app we were trying to install.  This is just a guess at this point, but it is now working and I will not enabled the Microsoft Intune Company Portal again.

    Now its a slow process of turning each thing back on, one a time and making sure it works.

    Thank you,



    • Marked as answer by Wayne_Singh Thursday, October 22, 2020 9:45 PM
    • Edited by Wayne_Singh Thursday, October 22, 2020 10:10 PM Added additional info and reformatted a little
    Thursday, October 22, 2020 9:45 PM