locked
Issue with only one client - The client version 5.00.7958.1000 does not match the MP version 5.00.7711.0000. The client will not be installed. RRS feed

  • Question

  • Below issue is with only one client in that untrusted domain. So boundary is not the issue.

    Env -

    mydom.com has SCCM PRI site (MP, DP as well).

    Client is in untrusted forest.

    Please help.

    Thanks


    MP 'mysccm.mydom.com' is compatible ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Retrieved 1 MP records from AD for site 'pri' ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Retrived site version '5.00.7958.1000' from AD for site 'pri' ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    SiteCode:         pri ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    SiteVersion:      5.00.7958.1000 ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Ccmsetup is being restarted due to an administrative action. Installation files will be reset and downloaded again. ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Deleted file C:\Windows\ccmsetup\client.msi ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Only one MP mysccm.mydom.com is specified. Use it. ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Searching for DP locations from MP(s)... ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Current AD site of machine is Default-First-Site-Name LocationServices 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Local Machine is joined to an AD domain LocationServices 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Current AD forest name is staging.local, domain name is staging.local LocationServices 11/4/2014 12:14:55 PM 4816 (0x12D0)
    DhcpGetOriginalSubnetMask entry point is supported. LocationServices 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Begin checking Alternate Network Configuration LocationServices 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Finished checking Alternate Network Configuration LocationServices 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Sending message body '<ContentLocationRequest SchemaVersion="1.00">
      <AssignedSite SiteCode="pri"/>
      <ClientPackage/>
      <ClientLocationInfo LocationType="SMSPACKAGE" DistributeOnDemand="0" UseProtected="0" AllowCaching="0" BranchDPFlags="0" AllowHTTP="1" AllowSMB="0" AllowMulticast="0" UseInternetDP="0">
        <ADSite Name="Default-First-Site-Name"/>
        <Forest Name="staging.local"/>
        <Domain Name="staging.local"/>
        <IPAddresses>
    <IPAddress SubnetAddress="10.72.117.0" Address="10.72.117.134"/>
    <IPAddress SubnetAddress="10.72.117.0" Address="10.72.117.142"/>
        </IPAddresses>
      </ClientLocationInfo>
    </ContentLocationRequest>
    ' ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Sending message header '<Msg SchemaVersion="1.1"><ID>{5B972249-B931-4739-9EFA-A9FDE29C351A}</ID><SourceHost>STAGINGSRVR07</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:STAGINGSRVR07:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>mysccm.mydom.com</TargetHost><TargetEndpoint>MP_LocationManager</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2014-11-04T17:14:55Z</SentTime><Body Type="ByteRange" Offset="0" Length="1264"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>' ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    CCM_POST 'HTTP://mysccm.mydom.com/ccm_system/request' ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Content boundary is '--aAbBcCdDv1234567890VxXyYzZ' ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Received header '<Msg SchemaVersion="1.1">
     <ID>{D4EF0A4D-A000-4697-9AFA-B1317B09931D}</ID>
     <SourceID>GUID:21298681-5080-4365-B614-F0C8DF67452B</SourceID>
     <SourceHost>pri1SCCM02</SourceHost>
     <TargetAddress>direct:STAGINGSRVR07:LS_ReplyLocations</TargetAddress>
     <ReplyTo>MP_LocationManager</ReplyTo>
     <CorrelationID>{00000000-0000-0000-0000-000000000000}</CorrelationID>
     <Priority>3</Priority>
     <Timeout>600</Timeout>
     <TargetHost>STAGINGSRVR07</TargetHost><TargetEndpoint>LS_ReplyLocations</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2014-11-04T17:14:55Z</SentTime><Body Type="ByteRange" Offset="0" Length="2408"/><Hooks><Hook3 Name="zlib-compress"/><Hook Name="authenticate"><Property Name="Signature">3082019206092A864886F70D010702A08201833082017F020101310B300906052B0E03021A0500300B06092A864886F70D0107013182015E3082015A02010130373023311330110603550403130A545247315343434D3032310C300A06035504031303534D5302106C6A0DBD0066FA9642BBD3DB95A990CD300906052B0E03021A0500300D06092A864886F70D01010105000482010042A5446464A1253E1A8D831E124760EAAF9ABAEB8627D5066402ADA9E5EBF22032BD329C6DCEC93506E122ED6D43064E57504C60DEAD096C14F5873C03659B99660F7F037AE8B326F5A5AAD5D04E2FAFDE6BBE99B4226F1B45437D1214585783F2CC92E332045586025E1577F90B15EF16A18EBC10EE029550C3FF0255C74BC373E06851692D090B589FFAA2E2C427CE5687D04F31FE45D738D027F5357E03901E075A0AE9ECD9E5FA90A9AF7470A1877FFC6AD9DE2AAFE6717FB0237A59ACF8C96C797A5C83985F58B3EFD376F8BD29ABEA613B33B3CCEE9160697A83F6503FCF9BD12FFE1234ACF3A58EB7A0DB61915B5C543BB6A9D34491F281BAB589C55E</Property><Property Name="AuthSenderMachine">pri1SCCM02;mysccm.mydom.com;</Property><Property Name="MPSiteCode">pri</Property></Hook></Hooks><Payload Type="inline"/></Msg>' ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Received reply body '<ContentLocationReply SchemaVersion="1.00"><ContentInfo PackageFlags="16777216"><ContentHashValues/></ContentInfo><Sites><Site><MPSite SiteCode="pri" MasterSiteCode="pri" SiteLocality="LOCAL" IISPreferedPort="80" IISSSLPreferedPort="443"/><LocationRecords><LocationRecord><URL Name="http://mysccm.mydom.com/SMS_DP_SMSPKG$/pri00002" Signature="<ADSite">http://mysccm.mydom.com/SMS_DP_SMSSIG$/pri00002"/><ADSite Name="CSSG-Mount-Laurel"/><IPSubnets><IPSubnet Address="10.72.117.0"/><IPSubnet Address=""/></IPSubnets><Metric Value=""/><Version>7958</Version><Capabilities SchemaVersion="1.0"><Property Name="SSLState" Value="0"/></Capabilities><ServerRemoteName>mysccm.mydom.com</ServerRemoteName><DPType>SERVER</DPType><Windows Trust="0"/><Locality>LOCAL</Locality></LocationRecord></LocationRecords></Site></Sites><ClientPackage FullPackageID="pri00002" FullPackageVersion="2" FullPackageHash="03CFD97C8FB5F7E7E9F177FD6D30D6F25ED106E517E69B715695A0E81DB1D9AF" MinimumClientVersion="5.00.7958.1000" RandomizeMaxDays="7" ProgramEnabled="false" LastModifiedTime="30388855;1262113920" SiteVersionMatch="true" SiteVersion="5.00.7958.1000" EnablePeerCache="true"/><RelatedContentIDs/></ContentLocationReply>' ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Found local location 'http://mysccm.mydom.com/SMS_DP_SMSPKG$/pri00002' ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Discovered 1 local DP locations. ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    PROPFIND 'http://mysccm.mydom.com/SMS_DP_SMSPKG$/pri00002' ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Got 401 challenge Retrying with Windows Auth... ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    PROPFIND 'http://mysccm.mydom.com/SMS_DP_SMSPKG$/pri00002' ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Failed to correctly receive a WEBDAV HTTP request.. (StatusCode at WinHttpQueryHeaders: 401) ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Failed to check url http://mysccm.mydom.com/SMS_DP_SMSPKG$/pri00002. Error 0x80004005 ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Enumerated all 1 local DP locations but none of them is good. Fallback to MP. ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    GET 'HTTP://mysccm.mydom.com/CCM_Client/ccmsetup.cab' ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    C:\Windows\ccmsetup\ccmsetup.cab is Microsoft trusted. ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Successfully extracted manifest file C:\Windows\ccmsetup\ccmsetup.xml from file C:\Windows\ccmsetup\ccmsetup.cab. ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Loading manifest file: C:\Windows\ccmsetup\ccmsetup.xml ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Successfully loaded ccmsetup manifest file. ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Checking if manifest version '5.00.7958.1000' is newer than the ccmsetup version '5.0.7958.1000' ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)
    Running from temp downloaded folder or manifest is not newer than ccmsetup. ccmsetup 11/4/2014 12:14:55 PM 4816 (0x12D0)

    Adding file 'HTTP://mysccm.mydom.com:80/CCM_Client/x64/client.msi' to BITS job, saving as 'C:\Windows\ccmsetup\client.msi'. ccmsetup 11/4/2014 12:14:56 PM 4816 (0x12D0)
    Starting BITS download for client deployment files. ccmsetup 11/4/2014 12:14:56 PM 4816 (0x12D0)
    Successfully completed BITS download for client deployment files. ccmsetup 11/4/2014 12:14:57 PM 4816 (0x12D0)
    Successfully downloaded client files via BITS. ccmsetup 11/4/2014 12:14:57 PM 4816 (0x12D0)
    Validated file 'C:\Windows\ccmsetup\client.msi' hash 'A5732CE24F2B1545E9FBA458971E0A5504093E0F743CA9E8BD9C047582902878' ccmsetup 11/4/2014 12:14:58 PM 4816 (0x12D0)
    Retrieved client version '5.00.7958.1000' and minimum assignable site version '5.00.7845.1000' from client package ccmsetup 11/4/2014 12:14:58 PM 4816 (0x12D0)
    Checking compatibility of site version '5.00.7958.1000', expect newer than '5.00.7845.1000' ccmsetup 11/4/2014 12:14:58 PM 4816 (0x12D0)
    Site version '5.00.7958.1000' is compatible. Client deployment will continue. ccmsetup 11/4/2014 12:14:58 PM 4816 (0x12D0)
    An MP exists on this machine. ccmsetup 11/4/2014 12:14:58 PM 4816 (0x12D0)
    The client version 5.00.7958.1000 does not match the MP version 5.00.7711.0000.  The client will not be installed. ccmsetup 11/4/2014 12:14:58 PM 4816 (0x12D0)
    A Fallback Status Point has not been specified.  Message with STATEID='318' will not be sent. ccmsetup 11/4/2014 12:14:58 PM 4816 (0x12D0)
    InstallFromManifest failed 0x80004005 ccmsetup 11/4/2014 12:14:58 PM 4816 (0x12D0)
    CcmSetup failed with error code 0x80004005 ccmsetup 11/4/2014 12:14:58 PM 3680 (0x0E60)

    Tuesday, November 4, 2014 7:58 PM

Answers

  • Why two primary that is 'coz geographically based server support and workstation. You can think it as a data center to data center split.

    That doesn't make sense and aren't valid reasons for 2012 (not that you can necessarily change it now).

    This line jumps out at me in the log file though: "An MP exists on this machine".

    That looks like the system you are installing on previously had an MP on it. I would delete the ccm namespace in WMI, cleanup all reference to ccm and Configuratin Manager from the registry, and then try again.


    Jason | http://blog.configmgrftw.com | @jasonsandys

    Tuesday, November 4, 2014 11:02 PM

All replies

  • How many MPs do you have installed and where are they installed.

    The MP that the client is trying to communicate with is not upgraded to R2. This could maybe be the result of a stale record in AD if you used to have an additional MP.


    Jason | http://blog.configmgrftw.com | @jasonsandys

    Tuesday, November 4, 2014 8:12 PM
  • Jason,

    Thanks for responding to my post. As I have indicated in my first post. I have only one MP and DP installed on Primary Site server in mydom.com. However I have another Primary Site server in the same domain which is SCCM 2012 SP1. Not sure why that one particular client in untrusted has an issue.

    Thanks

    Kris

    Tuesday, November 4, 2014 8:40 PM
  • Is pri1SCCM02 the second site server?

    Why do you have two separate primary sites in the same domain to begin with though?


    Jason | http://blog.configmgrftw.com | @jasonsandys

    Tuesday, November 4, 2014 9:12 PM
  • That is the SCCM 2012 R2 server.

    Why two primary that is 'coz geographically based server support and workstation. You can think it as a data center to data center split.

    Tuesday, November 4, 2014 10:40 PM
  • Why two primary that is 'coz geographically based server support and workstation. You can think it as a data center to data center split.

    That doesn't make sense and aren't valid reasons for 2012 (not that you can necessarily change it now).

    This line jumps out at me in the log file though: "An MP exists on this machine".

    That looks like the system you are installing on previously had an MP on it. I would delete the ccm namespace in WMI, cleanup all reference to ccm and Configuratin Manager from the registry, and then try again.


    Jason | http://blog.configmgrftw.com | @jasonsandys

    Tuesday, November 4, 2014 11:02 PM