none
Right Click on folder and select "R" for Properties has changed to "O"

    Question

  • Hi, I need to find a fix for this issue I have with a change in Windows 8. I am running Windows 8 Pro and normally (in windows 7 and older) when I Right click on a folder, the default option for properties is "r". Nice and quick and next to my left hand which rests on the left side of the keyboard. Now it has changed to "o" and not only that, there are 2 options for "o". Open and Properties. Very frustrating and not very easy to get around. Any way of getting around this whether it be alternative software or reg hack or something... anything. Itsvery annoying.

    Cheers

    Sunday, February 10, 2013 12:26 PM

Answers

  • Well it looks like the US version oif the upgrade iso/cd is the version that has the r has properties. UK version is O which really doesnt make sense as open is O aswell so you have to press it twice then enter. I like my keyboard shortcuts so US version is. Problem solved. language to install must read US (English) on the install screen.

    Prolem solved

    cheers all for your assistance.

    • Marked as answer by abschicken Wednesday, February 13, 2013 11:00 AM
    Wednesday, February 13, 2013 10:59 AM

All replies

  • Not sure what happened on your installation, but I just checked on mine and it still uses "r".  I suspect something you installed is changing the keyboard hot keys, but its not the default for Windows 8 Pro.  That hasn't changed.

    Paul Stork SharePoint Server
    MVP Principal Solutions Architect: BlueChip Consulting Group
    Blog: http://dontpapanic.com/blog
    Twitter: Follow @pstork
    Please remember to mark your question as "answered" if this solves your problem.

    Sunday, February 10, 2013 1:06 PM
  • hmmm   I will check again and reinstall from scratch but I don't remember installing anything. I have installed the windows 8 upgrade from the Microsoft download website. This is on folders right.

    Could it be the language option. I live in Australia and thought maybe that has something to do with it. I'll reinstall and see from a blank install. thought it may have been a reg hack for refs but not the case. Keyboard layout is US.


    • Edited by abschicken Sunday, February 10, 2013 1:49 PM
    Sunday, February 10, 2013 1:29 PM
  • I have installed a clean install on another PC and same thing. No mods or windows updates at all. x64 version. Any ideas. I will try the evaluation version next time I have a chance. currently downloading it now.
    Sunday, February 10, 2013 2:23 PM
  • It's still "r" here too.  Could it be a language localization difference?  I'm using U.S. English...


    Bob Comer - Microsoft MVP Virtual Machine

    Sunday, February 10, 2013 4:06 PM
  • Could it be a language localization difference?  I'm using U.S. English...

    How about a DSK touch typist forgetting he is using QWERTY?   <eg>
    Sunday, February 10, 2013 5:51 PM
  • I have just downloaded the evaluation version from this website and its "r". Now to download the upgrade again and make sure it is an upgrade version and not a old version I had lying around that I renamed to upgrade.
    Monday, February 11, 2013 7:35 PM
  • One thing I have noticed is that when i install with the upgrade version, it comes up with Language to install --> English (United Kingdom) without an option to change this. You can of course change the time and currency format to english australia which changes the keyboard to US. I tried the Eval version which from memory has the Language to install to English (US). How can i go about getting an upgrade version with has English (US) as the language to install as I believe this will fix my problem. I live in asutralia and am not sure where they are getting the required install files from. 
    Tuesday, February 12, 2013 8:29 AM
  • Well it looks like the US version oif the upgrade iso/cd is the version that has the r has properties. UK version is O which really doesnt make sense as open is O aswell so you have to press it twice then enter. I like my keyboard shortcuts so US version is. Problem solved. language to install must read US (English) on the install screen.

    Prolem solved

    cheers all for your assistance.

    • Marked as answer by abschicken Wednesday, February 13, 2013 11:00 AM
    Wednesday, February 13, 2013 10:59 AM
  • Glad to hear it works.

    Niki Han
    TechNet Community Support

    Thursday, February 14, 2013 5:11 AM
    Moderator
  • Is this the only way to get it right? i mean by re-installing the whole windows 8? Is there any other way? 

    It is so troublesome to re-install the whole windows and software again. 

    Thursday, March 21, 2013 1:48 AM
  • Hi,

    you could try to change your user profile regional settings to English/US and also the System Settings ([classic] Control Panel/Region/Administrative).

    Best greetings from Germany
    Olaf

    Thursday, March 21, 2013 8:18 AM
  • But it should be correct (as it always has been in previous versions, and without double use of the "O") for people who want English UK settings with the English (UK) settings also.

    Related thread here

    answers.microsoft.com/en-us/windows/forum/windows_8-files/shortcut-key-for-properties-from-right-click-menu/6e25c1d0-37a8-43f3-98f7-d03fdac8d910

    • Edited by CliveKirton Saturday, September 26, 2015 2:24 PM
    Saturday, September 26, 2015 2:22 PM