none
"Message not sent" even though it was RRS feed

  • Question

  • We have several users who have experienced this. They try to send an instant message to an internal user who has logged in to some devices (mobile devices, laptops, tablets) simultaneosly and the users who receive the messages are usually absent.
    They receive an error indicating that the message was not sent. The other user, in fact, received the message. This causes the sender to resend multiple times and the recipient receives duplicates of the message.
    We are using Skype for Business Server 2015. Does anyone know what could be causing these false errors?

    Thanks ind advanced!

    Eneko

    Tuesday, November 6, 2018 10:06 AM

Answers

  • Hi Eneko,

    First, please make sure the problematic users have installed the latest SFB client version. Besides, you could also suggest the user try to download Skype for Business Basic to test if sending IM works well.

    After that, if the issue persists, please try to exit from all devices and sign in only on the desktop to see if it works.

    In addition, you could also suggest the problematic users exit SFB from all devices and try to log in to the SFB on a normal user’s PC to send IM.

    If he still gets the message not sent error, it would be caused by the account issue. Then please re-enable the problematic user in Admin side, and then try to compare the AD attribute of these two users to figure out the differences.

    If the issue disappear with normal user’s PC, then please let him compare the SFB version with the normal user, and also perform a clean boot on his PC.

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by Okene Thursday, November 8, 2018 7:58 AM
    Wednesday, November 7, 2018 7:35 AM
    Moderator

All replies

  • Hi Eneko,

    First, please make sure the problematic users have installed the latest SFB client version. Besides, you could also suggest the user try to download Skype for Business Basic to test if sending IM works well.

    After that, if the issue persists, please try to exit from all devices and sign in only on the desktop to see if it works.

    In addition, you could also suggest the problematic users exit SFB from all devices and try to log in to the SFB on a normal user’s PC to send IM.

    If he still gets the message not sent error, it would be caused by the account issue. Then please re-enable the problematic user in Admin side, and then try to compare the AD attribute of these two users to figure out the differences.

    If the issue disappear with normal user’s PC, then please let him compare the SFB version with the normal user, and also perform a clean boot on his PC.

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Marked as answer by Okene Thursday, November 8, 2018 7:58 AM
    Wednesday, November 7, 2018 7:35 AM
    Moderator
  • Hi Calvin,

    I have tryed to log in only in to Pc and it has worked correctly. But, when i have logged in another device the issue has appeared.

    Only fails when the skype client in PC is absent... any idea?

    Thanks for all and regards!

    Eneko

    Wednesday, November 7, 2018 7:44 AM
  • Hi Eneko,

    You mean the error only occurs to the desktop client but works well on other device when the account is log on the two devices simultaneously, right?

    If so, please try to log on with a normal user's PC to test if it works.

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, November 7, 2018 8:00 AM
    Moderator
  • Hi Calvin,

    If I send an IM to another user that he is logged in two devices (Pc and mobile), in my skype for business i receive one erro that the message not sent but the message has been sent...
    I have tryed with one colleague that he has logged his skype for business in two PC's in my skype for business i haven't received the error.
    I think the error only ocurrs when one of the devices aren't a PC

    Thanks and Regards,

    Eneko

    Wednesday, November 7, 2018 3:26 PM
  • Is one of your clients an IOS app? In the IOS app, check under Settings > Push notifications - it should say they are supported.

    Push notifications were fixed in SfB Version 6.0.9319.277.

    If push notifications don't work: The SfB server attempts to send the message to the app. If the phone is idle/asleep, the message doesn't get accepted by the app, so SfB reports that it failed to send.

    Thursday, November 8, 2018 11:57 AM
  • I have tryed with Ios and Android and in both mobiles have had the same error.

    In my ios I have supported push notifications and my version is 6.22.3.2 but it's failed.

    Thursday, November 8, 2018 2:49 PM