none
GPO being filtered out

    Question

  • Hello, I am trying to put a GPO into place for all workstations to prevent the Crypto virus. I've done this successfully at other clients but can' t seem to get it  to function at this one. When I run a GPRESULT /R it keeps showing it's filtered out. Ive tried linking it to the SBS Computers OU as well as linking it to domain name but it's the same problem. The DNS on the computer is set to the 2011 Domain Controller already, what can I be doing wrong?

    Thursday, May 12, 2016 7:29 PM

All replies

  • I have a GPReprot.html file available
    Thursday, May 12, 2016 7:39 PM
  • Actually after a few reboot it seems like it applied!!
    Thursday, May 12, 2016 7:43 PM
  • Hi,
    I am glad to hear that the GPO is applied eventually.
    If GPO is filtered out in group policy report, you may need to focus on the reason for filtering out which is normally showed in brackets to the end of filter out. It will help you to get more helpful troubleshooting later.

    Regards,
    Wendy


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, May 13, 2016 6:36 AM
    Moderator