locked
Memeber of Group's name displaying as e-mail address RRS feed

  • Question

  • Hello,

    We are having an issue with one site where when i add a specific user to a group under "People and Groups" his name displays as his e-mail address. This is not correct it should display his name the same as everyone else. We do not have this problem with any other employee and if i add this person to any other group in SharePoint his name displays correctly.


    Another note that may be related is the fact that Included in the view of this sites groups, the fields that are displayed for memebers in the group are Name, title, and department. These fields are not updating like other groups in sharepoint.

    I am wondering if there is something wrong with how this site is set up?

     

    Any insight is greatly appreciated.

    • Moved by Mike Walsh FIN Saturday, April 9, 2011 7:12 AM admin q (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Friday, April 8, 2011 5:27 PM

Answers

  • Hi jjsaw5,

    If the user profiles only haven't update in one web application, please go to Central Administration > Operations > Timer Job Definitions, check the Profile Synchronization and Quick Profile Synchronization for that Web Application. Ensure both of them are enabled. And Profile Synchronization should run once every hour and Quick Profile Synchronization should run every minute.

    Here is a blog give us the trouble shooting steps on user info synch, please take a look.

    http://blogs.msdn.com/b/spfargo/archive/2009/02/13/guidance-user-info-synch-in-moss-2007.aspx

    Best regards,
    Emir

    • Marked as answer by David HM Monday, April 18, 2011 1:26 AM
    Tuesday, April 12, 2011 12:51 PM

All replies

  • Hello,

    1) For this you have to change the column name of the displayed view. Find the column "Name" among the list of existing column names and you will get your result.

     


    Thanks & Regards, Chandra Shekhar Rameneni
    Saturday, April 9, 2011 5:11 AM
  • This inforamtion that is not updating is fed by AD, this is the only place in our enviroment that does not update with the AD Job.
    Monday, April 11, 2011 10:38 AM
  • Hi jjsaw5,

    If the user profiles only haven't update in one web application, please go to Central Administration > Operations > Timer Job Definitions, check the Profile Synchronization and Quick Profile Synchronization for that Web Application. Ensure both of them are enabled. And Profile Synchronization should run once every hour and Quick Profile Synchronization should run every minute.

    Here is a blog give us the trouble shooting steps on user info synch, please take a look.

    http://blogs.msdn.com/b/spfargo/archive/2009/02/13/guidance-user-info-synch-in-moss-2007.aspx

    Best regards,
    Emir

    • Marked as answer by David HM Monday, April 18, 2011 1:26 AM
    Tuesday, April 12, 2011 12:51 PM