none
BitLocker could not be enabled.

    Question

  • I am having trouble getting BitLocker enabled. 

    • The OS is Windows 7 Enterprise and the computer is a Lenovo L512 ThinkPad.
    • I've updated the BIOS to the latest version. 
    • TPM is on. 
    • There are two partitions - System Reserved - 102 MB - NTFS and C - 232.78 GB that show up in Disk Management.
    • There are two files on the USB, a .tpm and a BitLocker Recovery Key.

    When I click on Run BitLocker system check I'm told to insert the USB memory device containing the recovery key.  I do that and see the message that the computer must be restarted. 

    After restarting I receive this message:

    BitLocker could not be enabled.  The BitLocker startup key or recovery password cannot be found on the USB device.  Verify that you have the correct USB device, that the USB device is plugged into the computer on an active USB port, restart the computer, and then try again.  If the problem persists, contact the computer manufacturer for BIOS upgrade instructions.  C: was not encrypted.

    I've tried the USB drive in every port on the computer with no luck.

    Perhaps there's something minor that I'm missing.  I'd appreciate any assistance.

    Thanks!

    Wednesday, June 8, 2011 5:21 PM

Answers

  • I figured out my mistake. 

    I had set the BIOS boot order to only HD, as I usually do.  I did not realize that USB drive (now the second option in the boot order) needed to be enabled for the encryption process to continue. 

    I've tried the encryption process on two computers, and it worked fine after this.

    Thanks for the suggestions.

    • Marked as answer by MovieLover Friday, June 10, 2011 4:57 PM
    Friday, June 10, 2011 4:57 PM

All replies