locked
"failed to apply vista.wim" RRS feed

  • Question

  • My laptop was getting some problems - blue screen of death stuff- so I tried System Restore, but it didn't cure the problem, I tried to restore it again, but further back, but it didn't wotk; the system just hung. I went to the F8 repair your computer funtion and used the diagnostics there, but they didn't report any failures. I tried system restore from there but that just hung too (we're talking a day, here, by the way). So I went for destrucive reinstall, but that didn't work. I got an error message which I don't recall, but to theeffect that you'd have to use the recovery disk. I used the recovery disk destructive reinstall and about half way through the process I get the "failed to apply vista.wim" message. I tried again but it happens the same each time. ANy ideas what this message means and, more importantly, how I can fix the problem?
    Thanks
    Alan
    Thursday, January 7, 2010 7:32 PM

All replies

  • Did you find out how to do this as i keep getting the same error message also.....
    Saturday, April 3, 2010 12:46 PM
  • im having the same problem with an Advent laptop an windows 7. Tried everything i could find online so far.

    So the recovery disks dont work, dont have windows disks, so now cant do anything with it, nothing.

    anyone figured out how to fix 'failed to apply windows.wim' ?

    couldnt find any more solutions on forums :(

    Thursday, October 7, 2010 9:18 PM