locked
Issue with some links RRS feed

  • Question

  • I'm having a weird issue:

    We use Outlook 2016 to access mailboxes on an Exchange 2010 DAG. For ONE internet sender, incoming emails containing some links have the links converted to text for multiple senders.

    If the message is forwarded internally, the link is active (blue).

    The link is active when sent to an externl (verizon.net) account.

    The link is active in OWA

    Some links from the same sender are active.

    Links from other senders are active.

    Has anyone seen this?

    Monday, February 26, 2018 9:41 PM

All replies

  • Hi Mike,

    Try to change the level of Junk mail protection and see if things change

    https://support.office.com/en-us/article/change-the-level-of-protection-in-the-junk-email-filter-e89c12d8-9d61-4320-8c57-d982c8d52f6b

    Regards

    Simon


    If you find that my post has answered your question, please mark it as the answer. If you find my post to be helpful in anyway, please click vote as helpful. Regards Simon Disclaimer: This posting is provided AS IS with no warranties or guarantees, and confers no rights.

    Monday, February 26, 2018 9:47 PM
  • Hi,

    Were the emails from the specific sender converted to Plain Text format when received? You can verify this via checking the heading section of the opened message window.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, February 27, 2018 7:35 AM
  • Hi Mike,

    Any update here?

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, February 28, 2018 10:02 AM
  • This setting is already at “no automatic filtering “
    Wednesday, February 28, 2018 6:52 PM
  • I believe they were converted to text, because there is no formatting. How do I verify this in the headers? On the other hand, OWA displays them as links
    Wednesday, February 28, 2018 6:55 PM