none
Cant connect internally to Exchange 2010 RRS feed

  • Question

  • Something strange is going on with our outlook exchange server. Apparently our battery backup went bad and we had a power outage last night. Now none of our internal office employees can get Microsoft Outlook to connect to the exchange server to get and send emails. The external OWA works just fine, and active syc works fine and is sending and receiving emails via iphones, but cannot connect inter office. I cannot figure out what the issue is.

    One weird thing I noticed is that the Exchange Management Console, when I go to Server Configuration --> XYZ Server -->Properties --> System Settings, the Active Directory Server that is listed in the boxes is our old domain controller that has been downgraded for over 10 years now.  Not sure how to update this  or if it is even an issue...

    Help

    Thursday, February 21, 2019 4:02 PM

All replies

  • hi,
    1 can you enter winver in command prompt and look the os vesion?
    2 "The external OWA works just fine, and active syc works fine and is sending and receiving emails via iphones , but cannot connect inter office."
     2.1 If you ping exchange server ip address on client ,can client machine connect to exchange server ?
     2.2 Do you mean client can access the OWA website to access exchange in internal corporate network?

    in order to solve your issue ASAP ,we can also post this issue to exchange forum .
    https://social.technet.microsoft.com/Forums/office/en-US/home?category=exchangeserver

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, February 25, 2019 2:09 AM
    Moderator
  • Is there any progress on your question?

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, February 27, 2019 3:51 PM
    Moderator