none
First time login, broken tiles, missing system apps

    Question

  • Every time I image a new Windows 10 (version 1703) device, using Configuration Manager, the first time I login as a user some of the tiles are broken, and appear with just letters vaguely indicating what should be there.  The missing apps are all Windows 10 System Apps, like calculator, maps, alarms & clocks, etc.  If I reboot, or logout, the tiles disappear.  However, if I run a powershell script to reinstall any provisioned apps for the user, then they will install correctly.  If run while I am logged in the first time, it fixes the broken tiles.

    If I simply do nothing, and try logging in as various new users after that first, then they will ALL have the same broken tiles, and missing system apps.  However, if I run the reinstall script for the first user, ALL subsequent first time logins are perfectly fine.  For some reason it will not fully install all provisioned apps on first login, and subsequent first logins, unless I run the script.

    I'm at a loss for what to do at this point.

    Tuesday, May 2, 2017 12:40 PM

All replies