none
Windows Start menu doesnt work (ShellExperienceHost)

    Question

  • I have gotten an issued relate dot Ntfs when starting the OS but then I realized I cant use start menu or search(doesnt open) and I found a tool that troubleshoot the issues and it said 

    "and "Microsoft.Windows.ShellExperienceHost" and "Microsoft.Windows.Cortana" applications need to be installed correctly"

    I have already tried running CMD SFC / SCANNOW

    and 

    Powershell 

    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

     Update

    I have tried this and it worked but now there arent any of the default tiles

    http://answers.microsoft.com/en-us/windows/forum/windows_10-start/fix-windows-10-taskbar-not-functioning/cc475554-e5a1-4e28-8444-83bd74a84bf7?tm=1438445987147


    • Edited by PontiacGTX Sunday, May 29, 2016 8:53 PM
    Sunday, May 29, 2016 8:43 PM

Answers

All replies

  • Hello,

    Try re-registering Start Menu and see if that helps:

    http://www.kapilarya.com/re-register-start-menu-windows-10

    Also check additional suggestions here:

    http://www.kapilarya.com/fix-microsoft-windows-shellexperiencehost-and-microsoft-windows-cortana-applications-need-to-be-installed-correctly-windows-10

    Hope this helps, Good luck :)

    Windows Troubleshooting & How to guides - http://www.kapilarya.com

    Monday, May 30, 2016 2:26 AM
  • Hi,

    As Kapil said, you could try the PowerShell command in the link to test result.

    Get-appxpackage -all *shellexperience* -packagetype bundle |% {add-appxpackage -register -disabledevelopmentmode ($_.installlocation + “\appxmetadata\appxbundlemanifest.xml”)}

    After command finished, reboot computer to see the result.

    Regards


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Tuesday, May 31, 2016 5:49 AM
    Moderator
  • WOW!!!!!!!!! Works like a charm!!!!!!!!! :D I was struggling with this.... Thank you so much for this!! Microsoft is the best company in the world!! Apple can go to hell with their shitty solutions....
    Friday, June 03, 2016 3:45 PM
  • Glad we could help, Good day!

    Windows Troubleshooting & How to guides - http://www.kapilarya.com

    Friday, June 10, 2016 8:00 AM
  • Hi. Thank you so much - this has totally fixed my start menu problems. 
    Wednesday, June 22, 2016 8:09 PM
  • Kapil,

    I have the same scenario. Unfortunately, none of the remedies work.

    Other than creating a New User Profile, is there any other means of resetting the Start Menu to work correctly (i.e., start menu, search and notifications do not open).  There are a significant amount of files on the PC with this problem, and frankly do not have the time to complete an endless migration.

    Look forward to your insights.

    Thank-you.


    Sunday, October 23, 2016 1:34 PM
  • none of the remedies work.

    What about the workarounds?  E.g. when it happens to me I have had success with simply a swipe from the left (for Task view, Win-Tab may work too).  When that didn't help once I used Win+Ctrl+d to create a new Desktop and then that allowed the Start Menu to open.  Lately I haven't had to bother checking for hung tasks (e.g. using Analyze Wait Chain) but I imagine killing the usual suspects would still be effective.   And of course there is always the possibility of restarting explorer.exe--in whatever way you choose to do that short of a reboot.


    Robert Aldwinckle
    ---

    Sunday, October 23, 2016 4:21 PM
  • Thanks a lot
    Friday, March 24, 2017 9:39 AM
  • Guys this site solved my problems !

    https://www.kapilarya.com/re-register-start-menu-windows-10

    So i suggest u to enter e follow the steps.

    My problems was: star menu not opening, explorer.exe not opening and task bar not opening. All bad functioning. And this site helped me A LOT.

    Remember, after the steps, reboot your computer right away.

    Tchau Tchau, Beijos. :)

    Wednesday, January 17, 2018 8:26 PM
  • Hello:

    It worked for me, but I needed to restart Firewall service and kill the explorer process.

    Thanks!!

    Thursday, February 01, 2018 1:36 AM