locked
IAG Client Component Error RRS feed

  • Question

  • Anyone seen anything like this?

    When you run an enhanced generic client application (multi-server) which needs the additional client components and the browser restarts this is in the address bar:

    scodef:3304%20https://xxxx.xxxxx.com

    Obviously you can just delete everything before the https:// and it works but it's not very clean.

    Does anyone know what I need to do to get rid of the scodef:3304%20 stuff so that the user doesn't get an error message about the page cannot be displayed?

    Thanks in advance.

    Mahilu
    Tuesday, September 8, 2009 3:33 PM

Answers

  • Hi Mahilu,

    As I understand this should not happen and if you have tested that this issue is reproable with SP2 client bits only and never happens with IAG 3.7 Sp1 Update 5 client bits then this seems to be a CSS support case.
    Faisal :>
    • Marked as answer by Erez Benari Monday, September 14, 2009 4:43 PM
    Monday, September 14, 2009 10:38 AM

All replies

  • Hi Mahilu,
    What version of IE you are using? to me it looks like IE8, can you try IE7?

    Regards,
    Donald

    Tuesday, September 8, 2009 7:37 PM
  • Hi Donald,

    Thanks for the reply.

    I can reproduce this on IE7 and IE8.

    Our IAG is 3.7 SP2 and the client components are 3.7.2.

    It only seems to have started since we went to SP2 and got the updated client components which came with that. I was hoping there was a script or file somewhere I could modify to eliminate it.
    Wednesday, September 9, 2009 3:40 PM
  • Hi Mahilu,

    As I understand this should not happen and if you have tested that this issue is reproable with SP2 client bits only and never happens with IAG 3.7 Sp1 Update 5 client bits then this seems to be a CSS support case.
    Faisal :>
    • Marked as answer by Erez Benari Monday, September 14, 2009 4:43 PM
    Monday, September 14, 2009 10:38 AM