locked
RMS is not available to us as part of subscription - even though the subscribtion RMS Datasheet says it "is" included" at our licensing level? RRS feed

  • Question

  • We have an Enterprise level E3 subscription - with 1200 licenses, and we are seeking to use RMS. According to the datasheet that is provided by the Azure-RMS site http://download.microsoft.com/download/8/E/A/8EADA071-28E0-4456-BC2D-6826B959A7E0/Azure_Information_Protection_datasheet_EN-US.pdf we should have access, and should be able to deploy (as it is clearly stated) in the subscription level? However, when we setup the Azure portal, and went to the rights management tab (which we do see), and we select our tenant, and then click activate - it tells us we are not licensed for the product, so what gives here...? Is this more nickel and dime licensing nonsense - because this was the same with Skype 4B when we bought it, we found out later that we had to buy extra licenses past the subscription of E2 to "allow us to use PSTN conferencing" because we already had a 3rd party conferencing provider, then we had to make yet even more purchases of Cloud PBX licenses because we had admin. assts. that needed to be able to schedule meetings on behalf of C-Level executives using Skype. So either this datasheet is lying, or its another case of bait and switch nonsense? So which is lying - the portal, or the datasheet?
    Friday, March 10, 2017 4:26 PM

All replies

  • I'm sorry to hear you're having a bad experience with this - Azure Rights Management is included with E3 and what you tried should work. I don't know whether what you're experiencing is a provisioning delay somewhere or something is going wrong with the checking in the Azure portal.  Fortunately, there's more than one way to activate the service.  Have you tried activating using the Office 365 admin portal?  You can go directly to the Azure Rights Management activation page by using this link.

    PowerShell is another option, but try the link first and select the "activate" button from there.

    Friday, March 10, 2017 6:55 PM
  • Checking in to see how this is going?
    Friday, March 10, 2017 11:27 PM
  • Didn't hear any more about this, so assume this problem has been resolved.  Let me know if it's not and you still need help with this.
    Saturday, March 25, 2017 1:57 AM