locked
issues with incoming emails in SharePoint RRS feed

  • Question

  • In SharePoint 2007, I have changed the LIbrary settings of a Document Library to allow incoming emails. The user should be able to send attachments to the folders. But the emails are being rejected. What could be the possible reasons. Thanks.
    Sunday, June 3, 2012 4:56 PM

Answers

  • Hi  shyam

    please check in iis there is a default smtp virtual server.

    open that folder verify by clicking domain whether the incoming smtp is there are not

    then click the smtp address and verify this option is enabled or not

    allow incoming mail relayed to this domain ,use dns to route to this domain.

    after that  goto your document library settings and allow incoming emails.

    thanks

    swaroop

    Monday, June 11, 2012 12:31 PM

All replies

  • Hello,

    The very first thing you can check in incoming email settings is if it has set to allow emails from any user.

    Another thing is if you have set it up to save original email. Attachments more than 10MB does not receive to the library. (as far as I tested)

    If its a farm wide issue, you can check other settings such as incoming email settings, drop folder etc.


    Regards | Rohan Chittyal | Sharepoint Technologies | http://sharepoint-administration-eu.blogspot.com/

    Monday, June 4, 2012 6:36 PM
  • Hello,

    I too had many problems, assuming you are using Exchange to Handle the e-mail use the following guide:

    http://dl.dropbox.com/u/5828615/Configure%20incoming%20e-mail%20settings%20(Office%20SharePoint%20Server).pdf

    The ADSI tool Part close to the End is very important for them to show up!

    -Daniel Schmidt


    Daniel Schmidt Network Analyst

    Monday, June 4, 2012 7:18 PM
  • Hi  shyam

    please check in iis there is a default smtp virtual server.

    open that folder verify by clicking domain whether the incoming smtp is there are not

    then click the smtp address and verify this option is enabled or not

    allow incoming mail relayed to this domain ,use dns to route to this domain.

    after that  goto your document library settings and allow incoming emails.

    thanks

    swaroop

    Monday, June 11, 2012 12:31 PM