none
Exchange Server Backup status show always True in BackupInProgress ? RRS feed

  • Question

  • Hi People,

    Does anyone here know what happened to my Exchange Server 2007 SP1 backup process ?

    it is always end up with Error 9840 and 904 while in my Backup Software it shows that no backup job is currently running.

    The Get-MailboxDatabase cmdlets shows that BackupInProgress is True ?

    Log Name:   Application
    Source:    ESE BACKUP
    Date:     25/06/2011 11:49:06 AM
    Event ID:   904
    Task Category: Callback
    Level:     Error
    Keywords:   Classic
    User:     N/A
    Computer:   MbxServerProd01-VM.domain.com
    Description:
    Information Store (4740) Callback function call ErrESECBPrepareInstanceForBackup ended with error 0x0000050D Either the target process, or the target thread's containing process, is a protected process.
    
    
    Log Name:   Application
    Source:    MSExchangeIS
    Date:     25/06/2011 11:49:06 AM
    Event ID:   9840
    Task Category: General
    Level:     Error
    Keywords:   Classic
    User:     N/A
    Computer:   MbxServerProd01-VM.domain.com
    Description:
    An attempt to prepare the storage group 'SGPUB' for backup failed because the storage group is already in the process of being backed up. The error code is 1293. (Note that if a backup was recently aborted, then it may take several minutes for the system to detect the aborted backup and initiate backup cleanup procedures, so this message may be generated if an attempt was made to backup a storage group before a previous backup attempt had fully terminated.) 
    
    The error message applies to all 20 of my Storage Groups ?


    /* Server Support Specialist */
    Saturday, June 25, 2011 2:12 AM

Answers

All replies

  • Hi Albert,

    Its loking me that you have enabled consistency checker in backup job, If you are using any third party solution you can remove it (Have option) and then fire backup JOB. Which backup type you are using here. Is it streaming or VSS aware ??. If you are using VSS then also mae sure writter is in stable state.

    Event ID 9840 or 9607 is logged when a VSS backup operation fails in Exchange 2007 or in Exchange 2003:

    http://support.microsoft.com/kb/930800 

    http://cs.thefoleyhouse.co.uk/blogs/karl/archive/2010/06/10/exchange-2007-backup-woes.aspx

     


    Anil MCC 2011,ITIL V3,MCSA 2003,MCTS 2010, My Blog : http://messagingschool.wordpress.com
    Saturday, June 25, 2011 5:07 AM
  • Hi Albert,

    Any update for your issue?

    Regards!
    Gavin
    TechNet Subscriber Support in forum
    If you have any feedback on our support, please contact tngfb@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, June 27, 2011 9:35 AM
  • it is VSS aware, i ahve restarted the backup server and then let i cools down over the weekend and the Exchange Server can be backed up again.
    /* Server Support Specialist */
    Tuesday, June 28, 2011 3:18 AM