locked
Getting DPLocations failed with error 0x80072ee2 error on some clients RRS feed

  • Question

  • Im getting this error "GetDPLocations failed with error 0x80072ee2" on some of my clients. majority are working fine.

    This particular client wont let ccmsetup install correctly. Looks like it downloads the client (i have download status completed further down the ccmsetup.log) and then fails to install it or is just not reporting back. 



    D.L.J. Schneider


    • Edited by DljSchneider Thursday, August 15, 2013 1:27 PM correction on tittle
    Thursday, August 15, 2013 1:27 PM

All replies

  • This error translates to ERROR_INTERNET_TIMEOUT. Make sure that the client can reach MP and DP.

    Torsten Meringer | http://www.mssccmfaq.de

    Thursday, August 15, 2013 1:56 PM
  • this machine is on the same subnet that my machine is on, and no problems. 

    DNS issues with that machine possibly?


    D.L.J. Schneider

    Thursday, August 15, 2013 2:28 PM
  • ccmsetup log for that machine.

    ==========[ ccmsetup started in process 5084 ]==========  ccmsetup            8/13/2013 6:39:44 AM    4340 (0x10F4)

    CcmSetup version: 5.0.7711.0000              ccmsetup            8/13/2013 6:39:44 AM    4340 (0x10F4)

    Running on OS (5.1.2600). Service Pack (3.0). SuiteMask = 256. Product Type = 1                ccmsetup            8/13/2013 6:39:44 AM         4340 (0x10F4)

    Ccmsetup command line: "C:\WINDOWS\SoftwareDistribution\Download\Install\ccmsetup.exe"            ccmsetup                8/13/2013 6:39:44 AM    4340 (0x10F4)

    DhcpGetOriginalSubnetMask entry point not supported.              ccmsetup            8/13/2013 6:39:44 AM    4340 (0x10F4)

    Begin checking Alternate Network Configuration              ccmsetup            8/13/2013 6:39:44 AM    4340 (0x10F4)

    Finished checking Alternate Network Configuration        ccmsetup            8/13/2013 6:39:44 AM    4340 (0x10F4)

    Current AD site of machine is Default-First-Site-Name    ccmsetup            8/13/2013 6:39:44 AM    4340 (0x10F4)

    Attempting to query AD for assigned site code  ccmsetup            8/13/2013 6:39:44 AM    4340 (0x10F4)

    Executing query (&(ObjectCategory=MSSMSRoamingBoundaryRange)(|(&(MSSMSRangedIPLow<=2224267401)(MSSMSRangedIPHigh>=2224267401))))                ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    Executing query (&(ObjectCategory=mSSMSSite)(|(mSSMSRoamingBoundaries=#####.0.0)(mSSMSRoamingBoundaries=Default-First-Site-Name)))               ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    LSIsSiteCompatible : Verifying Site Compatibility for <601>           ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    Local Machine is joined to an AD domain               ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    MP search filter is '(&(ObjectCategory=mSSMSManagementPoint)(mSSMSSiteCode=601))'        ccmsetup            8/13/2013 6:39:45 AM         4340 (0x10F4)

    Attempting to connect to AD      ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    LSGetSiteVersionFromAD : Attempting to query AD for MPs for site '601'              ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    LSGetSiteVersionFromAD : Successfully retrieved version '5.00.7711.0000' for site '601'  ccmsetup            8/13/2013 6:39:45 AM         4340 (0x10F4)

    LSIsSiteCompatible : Site Version = '5.00.7711.0000' Site Capabilities = <Capabilities SchemaVersion="1.0"><Property Name="SSL" Version="1"/><Property Name="SSLState" Value="63"/></Capabilities>   ccmsetup            8/13/2013 6:39:45 AM         4340 (0x10F4)

    LSIsSiteVersionCompatible : Site Version '5.00.7711.0000' is compatible.                ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    LSIsSiteCompatible : Site <601> Version '5.00.7711.0000' is compatible.   ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    LSGetAssignedSiteFromAD : Trying to Assign to the Site <601>   ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    Got site code '601' from AD.        ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    Retrieving client operational settings from AD.   ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    ClientOperationalSettings search filter is '(&(ObjectCategory=mSSMSManagementPoint)(mSSMSDefaultMP=TRUE)(mSSMSSiteCode=601))'       ccmsetup                8/13/2013 6:39:45 AM    4340 (0x10F4)

    FromAD: FSP = SCCM2012.#####.#####.ca         ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    FromAD: MSI properties = SMSSITECODE=601    ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    MP search filter is '(&(ObjectCategory=mSSMSManagementPoint)(mSSMSDefaultMP=TRUE)(mSSMSSiteCode=601))'                ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    Unable to open Registry key Software\Microsoft\CCM. Return Code [80070002]. Client HTTPS state is Unknown.                ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    The MP name retrieved is 'SCCM2012.#####.#####.ca' with version '7711' and capabilities '<Capabilities SchemaVersion="1.0"><Property Name="SSL" Version="1"/><Property Name="SSLState" Value="63"/></Capabilities>'                ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    MP 'SCCM2012.#####.#####.ca' is compatible  ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    Found MP https://SCCM2012.#####.#####.ca from AD                ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    SslState value: 480           ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    Ccmsetup was run without any user parameters specified. Running without registering ccmsetup as a service.   ccmsetup                8/13/2013 6:39:45 AM    4340 (0x10F4)

    Detected sitecode '601' from AD.             ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    CCMHTTPPORT:    80       ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    CCMHTTPSPORT:    443  ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    CCMHTTPSSTATE:    480 ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    CCMHTTPSCERTNAME:                 ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    FSP:    SCCM2012.#####.#####.ca           ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    CCMCERTISSUERS:    CN=LPSROOTCA     ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    CCMFIRSTCERT:    1          ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    Config file:          ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    Retry time:       10 minute(s)         ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    MSI log file:     C:\WINDOWS\ccmsetup\client.msi.log     ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    MSI properties:    SMSSITECODE=601 CCMHTTPPORT="80" CCMHTTPSPORT="443" CCMHTTPSSTATE="480" FSP="SCCM2012.#####.#####.CA" CCMCERTISSUERS="CN=LPSROOTCA" CCMFIRSTCERT="1"   ccmsetup            8/13/2013 6:39:45 AM         4340 (0x10F4)

    Source List:         ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    MPs:      ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

                      https://SCCM2012.#####.#####.ca      ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    No version of the client is currently detected.    ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    Updated security on object C:\WINDOWS\ccmsetup\.   ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    Sending Fallback Status Point message to 'SCCM2012.#####.#####.ca', STATEID='100'.  ccmsetup            8/13/2013 6:39:45 AM         4340 (0x10F4)

    Failed to get client version for sending messages to FSP. Error 0x8004100e           ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    Params to send FSP message '5.0.7711.0000 Deployment '            ccmsetup            8/13/2013 6:39:45 AM    4340 (0x10F4)

    State message with TopicType 800 and TopicId {33DDFD2C-54CD-4B71-8E1A-9DBCFDBC0122} has been sent to the FSP                FSPStateMessage            8/13/2013 6:39:45 AM    4340 (0x10F4)

    Successfully deleted existing ccmsetup.exe        ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    Downloading file C:\WINDOWS\SoftwareDistribution\Download\Install\ccmsetup.exe ccmsetup            8/13/2013 6:39:46 AM         4340 (0x10F4)

    Downloading C:\WINDOWS\SoftwareDistribution\Download\Install\ccmsetup.exe to C:\WINDOWS\ccmsetup\ccmsetup.exe                ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 6% complete (65536 of 1052528 bytes).    ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 12% complete (131072 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 18% complete (196608 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 24% complete (262144 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 31% complete (327680 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 37% complete (393216 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 43% complete (458752 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 49% complete (524288 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 56% complete (589824 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 62% complete (655360 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 68% complete (720896 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 74% complete (786432 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 80% complete (851968 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 87% complete (917504 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 93% complete (983040 of 1052528 bytes).               ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 99% complete (1048576 of 1052528 bytes).             ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    File download 100% complete (1052528 of 1052528 bytes).           ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    Download complete.      ccmsetup            8/13/2013 6:39:46 AM    4340 (0x10F4)

    Running as user "SYSTEM"           ccmsetup            8/13/2013 6:39:47 AM    4340 (0x10F4)

    Detected 129519 MB free disk space on system drive.    ccmsetup            8/13/2013 6:39:47 AM    4340 (0x10F4)

    Only one MP https://SCCM2012.#####.#####.ca is specified. Use it.      ccmsetup            8/13/2013 6:39:47 AM    4340 (0x10F4)

    Searching for DP locations from MP(s)...               ccmsetup            8/13/2013 6:39:47 AM    4340 (0x10F4)

    Current AD site of machine is Default-First-Site-Name    LocationServices              8/13/2013 6:39:47 AM    4340 (0x10F4)

    Local Machine is joined to an AD domain               LocationServices              8/13/2013 6:39:47 AM    4340 (0x10F4)

    Current AD forest name is #####.#####.ca, domain name is #####.#####.ca    LocationServices              8/13/2013 6:39:47 AM         4340 (0x10F4)

    DHCP entry points already initialized.      LocationServices              8/13/2013 6:39:47 AM    4340 (0x10F4)

    Begin checking Alternate Network Configuration              LocationServices              8/13/2013 6:39:47 AM    4340 (0x10F4)

    Finished checking Alternate Network Configuration        LocationServices              8/13/2013 6:39:47 AM    4340 (0x10F4)

    Sending message body '<ContentLocationRequest SchemaVersion="1.00">

      <AssignedSite SiteCode="601"/>

      <ClientPackage/>

      <ClientLocationInfo LocationType="SMSPACKAGE" DistributeOnDemand="0" UseProtected="0" AllowCaching="0" BranchDPFlags="0" AllowHTTP="1" AllowSMB="0" AllowMulticast="0" UseInternetDP="0">

        <ADSite Name="Default-First-Site-Name"/>

        <Forest Name="#####.#####.ca"/>

        <Domain Name="#####.#####.ca"/>

        <IPAddresses>

    <IPAddress SubnetAddress="#####.0.0" Address="#####.160.137"/>

        </IPAddresses>

      </ClientLocationInfo>

    </ContentLocationRequest>

    '               ccmsetup            8/13/2013 6:39:47 AM    4340 (0x10F4)

    Sending message header '<Msg SchemaVersion="1.1"><ID>{3AACBCD1-EAE6-4EF6-8224-E0DA9598461A}</ID><SourceHost>FOI311</SourceHost><TargetAddress>mp:[http]MP_LocationManager</TargetAddress><ReplyTo>direct:FOI311:LS_ReplyLocations</ReplyTo><Priority>3</Priority><Timeout>600</Timeout><ReqVersion>5931</ReqVersion><TargetHost>https://SCCM2012.#####.#####.ca</TargetHost><TargetEndpoint>MP_LocationManager</TargetEndpoint><ReplyMode>Sync</ReplyMode><Protocol>http</Protocol><SentTime>2013-08-13T10:39:47Z</SentTime><Body Type="ByteRange" Offset="0" Length="1148"/><Hooks><Hook3 Name="zlib-compress"/></Hooks><Payload Type="inline"/></Msg>'             ccmsetup            8/13/2013 6:39:47 AM    4340 (0x10F4)

    CCM_POST 'https://SCCM2012.#####.#####.ca/ccm_system/request'                ccmsetup            8/13/2013 6:39:47 AM    4340 (0x10F4)


    D.L.J. Schneider

    Thursday, August 15, 2013 2:46 PM
  • Looking at my Boundaries. switched from a crappy static to dhcp range to see if it likes that.

    D.L.J. Schneider

    Thursday, August 15, 2013 7:42 PM