locked
Non existing SIP address showing as available RRS feed

  • Question

  • We are facing a strange issue where, in Skype for Business, if we add, volontarily, a non existing account with the correct SIP domain, i.e: tootootoo@domain.com, the account is displayed as available.

    This account never ever existed in the Active Directory nor in the Skype for Business topology.

    We did not find the option in the Skype for Business servers (1 front-end and 1 Edge) that could help us resolving this strange "bug"(?).

    Thank you in advance.

    • Changed type Shaw_Lu Tuesday, August 20, 2019 1:33 AM
    Friday, August 16, 2019 10:10 AM

All replies

  • https://social.technet.microsoft.com/Forums/en-US/072dca63-cad8-45d4-a503-6cd166627a54/non-existing-sip-address-showing-as-available?forum=sfbfr&prof=required
    Monday, August 19, 2019 8:32 AM
  • Hi HMerouane,

    Did it happen with random names or just specific name?

    What is the avatar icon of the user in contact list, a normal photo or a bot?

    In my experience, normally if the user isn’t existing in Skype for Business system, the status will be display as “Presence unknown”. However, if the sip address is the name of a response group / hunt group, the status is available with a bot icon. As below:

    In addition, please exit the client, clean the user sip cache under :  %useprofile%\AppData\Local\Microsoft\Office\1x.0\Lync\sip_xxx, and re-login.


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Monday, August 19, 2019 8:36 AM
  • Hi Shaw and thank you for your update.
    However, the problem occurs even during the search. I search for a non existing user and add the SIP domain (i.e: xxxx at SIPdomain) and the search result shows the user as online-available with a green bot.
    The user I search for is not necessarily in the favorites. But the big problem is that Skype for Business finds an account and shows it as available-online while it is not a user at all.
    When I double click the entry to start an IM session and enter text then enter, I successfully receive "we could not reach xxxx at SIPdomain to send this message” and the contact is displayed as “Updating” instead of online-available
    Monday, August 19, 2019 8:36 AM
  • Hi HMerouane,

    Did others have this scenario or just on your side?

    On the server side, run “Update-csuserdatabase” and “Update-csaddressbook” to update the SFB address list.

    On the client side, please try to clean the cache and re-login.


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    • Proposed as answer by Shaw_Lu Friday, August 23, 2019 9:43 AM
    Tuesday, August 20, 2019 9:15 AM
  • Hi,

    Is there any update on this case?

    Please feel free to drop us a note if there is any update.

    Have a nice day!


    Best Regards,
    Shaw Lu


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Friday, August 23, 2019 9:43 AM