locked
calendar issue when booking a conference for a Skype Room System hybrid deployment RRS feed

  • Question

  • Hello all

    I have a Skype for busness hybrid deployment, in which I have a meeting room, a polycom SRS ... 

    with a Logitech Group, Extender box, SmartDock and  SRS Software Pre-conguration, Surface Pro  Windows10 Enterprise IOT License. 

    I have followed the tutorial  for Skype Room System hybrid deployment from here https://docs.microsoft.com/en-us/skypeforbusiness/deploy/deploy-clients/hybrid-deployments. So the room name and sfb user have the same name 

    Let's say that the room and user for the conference system is called name@company.com.

    I can log in with this user in SFB witout any issue.

    But the problem is that when I book a conference with that user, I should be able to accept and join from the Surface Pro  tablet. 

    This is not happening. I do not see the booking in the calendar.

    I have run the Set-CalendarProcessing  and Enable-csmeetimg room as well

    What could be the issue?

    Tuesday, April 10, 2018 7:30 PM

Answers

  • Hello Alice

    Yes, that is what I mean. The Polycom RealPresence Group 310 has the SFB setting in more than one place.

    so it appears that in once place there was a sf user, correctly, that was successfully logging in, and the calendaring service has a misspelled user,

    The SIP is configured from Admin Settings -> IP Network -> SIP

    The calendaring is configured from Admin Settings -> Servers-> Calendaring

    thank you

    • Proposed as answer by Alice-Wang Monday, April 16, 2018 7:56 AM
    • Marked as answer by Ion Vlad Orascu Monday, April 16, 2018 9:21 AM
    Thursday, April 12, 2018 11:33 AM

All replies

  • Hi,

    Did you mean you can’t see the meeting in the calendar?

    All user had the issue or specific user had the issue?

    Can you give us a screenshot?

    For this issue, please try to install the update for your skype for business server, or restart the SFB FE service, for details, please refer to
    https://support.microsoft.com/en-us/help/4036620/can-t-join-meeting-via-skype-for-business-room-system-or-surface-hub-d


    Best Regards,
    Alice Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, April 11, 2018 5:31 AM
  • Hello Alice

    The problem is that another admin accidentally changed some settings on the conference tablet that was no longer accessing the calendar.

    Can I delete this post?

    Wednesday, April 11, 2018 9:10 AM
  • Hello Alice

    The problem is that another admin accidentally changed some settings on the conference tablet that was no longer accessing the calendar.

    Can I delete this post?

    Hi lon,

    Did you mean your issue has been resolved after you changed something on the conference tablet.

    If so, glad to share the results, can you share the solution in the forum and mark your reply as an answer?

    You don't have to delete the post, because it may be an enlighten for others, thanks for your understanding and support.

     


    Best Regards,
    Alice Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Alice-Wang Thursday, April 12, 2018 8:37 AM
    Thursday, April 12, 2018 7:15 AM
  • Hello Alice

    Yes, that is what I mean. The Polycom RealPresence Group 310 has the SFB setting in more than one place.

    so it appears that in once place there was a sf user, correctly, that was successfully logging in, and the calendaring service has a misspelled user,

    The SIP is configured from Admin Settings -> IP Network -> SIP

    The calendaring is configured from Admin Settings -> Servers-> Calendaring

    thank you

    • Proposed as answer by Alice-Wang Monday, April 16, 2018 7:56 AM
    • Marked as answer by Ion Vlad Orascu Monday, April 16, 2018 9:21 AM
    Thursday, April 12, 2018 11:33 AM
  • Hi lon,

    Thanks for your response.

    You can mark your reply as an answer, after you mark, others will find this thread as soon as possible.


    Best Regards,
    Alice Wang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 16, 2018 7:57 AM