locked
Client Push dont work on Remote Domain RRS feed

  • Question

  • Hello<o:p></o:p>

    We have a Primary Server in a Domain. In a Remote
    Domain we have a MP and a DP, between the Domains we have not a trust.<o:p></o:p>

    The installation for the MP and DP Roles in the Remote
    Domain worked without Problems.<o:p></o:p>

    When I install the Agent manually on a Server in the
    Remote Domain it connects to the correct MP and works.<o:p></o:p>

    But I am not able to Push the Agents to the Servers in
    the Remote Domain. The Windows Firewalls on the Servers in the Remote Domains
    are disable.<o:p></o:p>

    I do not find any error in a Log.<o:p></o:p>

    Any suggestions?<o:p></o:p>

    Andy<o:p></o:p>


    Primaryserver in a Domain. In a other Domain we have a MP and a DP, between the Domains we have not a trust

    Thursday, March 16, 2017 11:45 AM

All replies

  • Any suggestions?



    ccm.log?

    Torsten Meringer | http://www.mssccmfaq.de

    Thursday, March 16, 2017 11:54 AM
  • Hi Torsten

    Yes, that was the right place. I worked for 1 year not anymore with SCCM.

    Put now i have an other Problem. In the Log I can see the the Site try to install the Client with \\server\admin$

    I think the Problem is because idont use the FQDN. Where I have missed a configuration Task?

    Andy

    Thursday, March 16, 2017 12:08 PM
  • There's no configuration for this. Assuming name resolution is the issue, adding additional suffixes to the DNS suffix search order on the site server for the systems in the alternate namespace should address this issue.

    Jason | http://blog.configmgrftw.com | @jasonsandys

    Thursday, March 16, 2017 3:24 PM