locked
Continued Issues with S4B Audio (O365 Hosted) RRS feed

  • Question

  • Previously I had opened a topic about issues with hearing S4B audio once a call started.   My issues keep returning.   But now the behavior is repeatable.

    The issue is that when I join a call or dial out using PSTN, I hear no audio on any headset (Bluetooth or Headset/Mic Jack).  However if I toggle my audio device to PC speakers and then back to Headset it works.

    In the settings for Skype my headset (Bluetooth) is selected as default audio.   But when I join a call, only the join sounds play through the headset, then everything stops until I do that "toggle".   

    I thought it was related to my specific headset but then as we were testing, we also see this behavior with a plugged in headset.  So it seems the path leads back to an issue with S4B itself.

    An uninstall and re-install of Skype no longer seems to resolve the issue.

    Wednesday, January 16, 2019 6:31 PM

Answers

All replies

  • Hi John Owens – Maximus,

    How many users in your environment have this issue? Most of users or just a single user?
    If there’s only a single having this issue, did you try to login this account in another PC to check about this?

    For this issue, I suggest you could try to check the headsets(both wired and wireless headset) whether are listed in the Microsoft SFB supported devices. You could refer to the following document to check about this: Personal Peripherals & PCs

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, January 17, 2019 1:46 AM
  • I'm a remote worker so I'm only aware of myself having this issue.   The bluetooth headset is a Sennheiser MB Pro 2 UC ML and it is Lync Certified.

    Are there Certifications for Headsets that plug into the 3.5mm jack on a laptop?

    Thursday, January 17, 2019 2:09 AM
  • Hi John Owens – Maximus,

    I’m sorry that we do not the headsets which plug into the 3.5mm jack on a laptop as we did not use the devices. 

    For your issue, I suggest you could try to check in another laptop with the same Sennheiser MB Pro 2 UC ML headset device to check whether this is caused by the PC/SFB client.  If you have two Sennheiser MB Pro 2 UC ML devices, you could also check whether the headset has some problems. 

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by woshixiaobai Tuesday, January 22, 2019 3:09 AM
    Friday, January 18, 2019 8:16 AM
  • The Sennheiser behaves correctly on another machine.   There's something specific to my S4B install on my work PC.  I've tried uninstalling a re-installing.  Any other thoughts?  Everything works fine in windows itself.

    Tuesday, January 22, 2019 3:55 PM
  • Hi John Owens – Maximus,

    If this issue only occurred in one PC, I suggest you could try to check the software you installed which is not provided by Microsoft, it may not be compatible with SFB and cause this issue.

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, January 25, 2019 7:13 AM
  • Hi John Owens – Maximus,

    Is there any update for this issue? If the reply is helpful to you, please try to mark it as an answer, it will help others who have the similar issue.

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, January 28, 2019 3:22 AM
  • There is no other conferencing software on the PC.  There are a few "non-microsoft" softwares on the PC but expecting any office environment PC to only be running Microsoft software is very narrow visioned.

    Monday, January 28, 2019 8:09 PM
  • Hi John Owens – Maximus,

    Yes, you are right. The reason to uninstall the third software is just to check the compatible with SFB client. If you have installed the software which cannot compatible with the function, you need to do a choice.   

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, January 30, 2019 5:43 AM
  • Hi John Owens – Maximus,

    Do you have any further issue on this topic?
    If there is no issue, please remember to mark helpful reply as answer to close the thread. Your action would be helpful to other users who encounter the same issue and read this thread. Thanks for your understanding.

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, January 31, 2019 7:01 AM
  • The issue persists.   I've contacted the headset vendor and they have offered no advice.  We have confirmed this happens with both wired and wireless headsets and I have found other users in the company that have the same issue with multiple different brands of headset.   It would seem this is some sort of bug or flaw that was introduced in recent update.

    Thursday, January 31, 2019 4:57 PM
  • Hi John Owens – Maximus,

    Please check the version of your SFB client and others who have this issue. Now the latest SFB C2R version is Version 1901 (Build 11231.20130), please update you client to this version and then check again. Details you could refer to the following official document: Update history for Office 365 ProPlus (listed by date)

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, February 1, 2019 8:29 AM
  • Hi John Owens – Maximus,

    Is there any update for this issue? 

    Best Regards,
    Evan Jiang


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, February 6, 2019 1:26 AM
  • I do not have that version.  How do I update to that?  I'm running on 11231.20122.    I've also found out other people have experienced this problem.  Their solution was to pull the Sennheiser UC dongle and replug it back in before every call.

    Friday, February 8, 2019 7:01 PM
  • Is there anything else I can try?  I have tried downgrading to Office 2016 and the behavior continues.   This MIGHT be a windows issue.   

    Tuesday, February 12, 2019 3:53 PM
  • I have opened a case w/ Professional Services.  

    Wednesday, February 20, 2019 12:53 PM