none
FAST Search Result showing wrong date like 01/01/1600 RRS feed

  • Question

  • Hi All,

    In FAST Search result page  showing some MS documents(Excel, Word etc). But the timestamp of those document showing wrong i.e 1/1/1600 where as  the actual timestamp of those documents in Sharepoint document library is different.

    Anyone has any idea?

    Regards,

    Kris


    Wednesday, January 9, 2013 8:57 AM

All replies

  • Hi,

    I haven't seen this in regard to SP content before. Do you see the same error if you index using SP search and not FS4SP? And have you tried to debug this. For example adding a spy stage or enabling FFDDumper to examine the input to the content processing pipeline.

    Thanks,
    Mikael Svenson


    Search Enthusiast - SharePoint MVP/MCT/MCPD - If you find an answer useful, please up-vote it.
    http://techmikael.blogspot.com/
    Author of Working with FAST Search Server 2010 for SharePoint

    Friday, January 11, 2013 8:25 PM
  • Hi Mikael,

    Thanks for your reply. I didn't tried with index using SP because it is production environment and content source is around 6TB. I not yet tried to debug using spy stage or enabling FFDDumper.

    Thanks

    Kris

    Sunday, January 13, 2013 5:09 PM