none
MDT 8456 and ADK 1809 error 0xc000001 RRS feed

  • Question

  • Hello

    I have upgraded to the new version of MDT 8456 and Windows ADK for Windows 10, version 1809. After doing the update I am not longer PXE boot I get error 0xc000001. I have added BCP47Langs.dll and BCP47mrm.dll from a Windows 10 v1809 into winpe using the xtra Files feature and still no PXE. I have created an new Share and imported the Drivers into the share and still getting the PXE error. What am I missing? All the boot files and WDS fil have been regenerated after the update. I want as far as reinstalling WDS.

    Thanks



    • Edited by Paul_R Monday, April 8, 2019 6:17 PM
    Monday, April 8, 2019 6:13 PM

Answers

  • Hello 

    I found the out what was wrong. The same day we did the upgrade our PXE server got patched that night. This server was a 2016 server. The patch made the server stop working was KB4489882: https://support.microsoft.com/en-us/help/4489882/windows-10-update-kb4489882.

    Under the know issues I found the below. I have unchecked Enable Variable Extension box on the TFTP tab and it working now.

    After installing this update, there may be issues using the Preboot Execution Environment (PXE) to start a device from a Windows Deployment Services (WDS) server configured to use Variable Window Extension. This may cause the connection to the WDS server to terminate prematurely while downloading the image. This issue does not affect clients or devices that are not using Variable Window Extension.

    • Marked as answer by Paul_R Tuesday, April 9, 2019 5:21 PM
    Tuesday, April 9, 2019 5:21 PM