locked
Error 0X8CE03102-0000050A Due to a Network Failure RRS feed

  • Question

  • Greeting,

    I got error message, can not find anything about it, Could you please give me some ideas?

    Microsoft application virtualization (App-V)

    The application failed to launch

    This may be due to a network failure

    Error code: 0X8CE03102-0000050A

    thanks

    userausera

    newbie in app-v

    packaged all cached (downloaded)



    Thursday, October 22, 2015 10:18 PM

Answers

All replies

  • So what does your evenlog say? Also check Subsystems-VFS in particular.

    Friday, October 23, 2015 12:20 AM
  • Are you using any kind of folder redirection or SCS?

    (Please click on "Vote as Helpful" and/or "Mark as Answer", if it has helped you.)

    app2pack.blogspot.com: app2pack.blogspot.com

    Friday, October 23, 2015 4:08 AM
  • If you test it in a standalone environment, is it working?

    (Please click on "Vote as Helpful" and/or "Mark as Answer", if it has helped you.)

    app2pack.blogspot.com: app2pack.blogspot.com

    Friday, October 23, 2015 4:28 AM
  • What .exe is reported in eventvwr? I have seen this with a virtual office 2013 on msoia.exe which is the Telemetry Agent. Only solution: restart your PC.


    Friday, October 28, 2016 1:15 PM
  • Hi,

    Got a user who has reported this error when openning an app via AppV 5.1. Straight after login.

    Loading your applications was still in progress, but explore.exe has started already. So instead of waiting for AppVStreamingUX.exe to complete the loading app process, an app has been openned which has stopped loading app progress and presented the error:

    Microsoft application virtualization (App-V)

    The application failed to launch

    This may be due to a network failure

    Error code: 0X8CE03102-0000050A

    Procmon shows that when app is started AppVStreamingUX.exe stops executing whatever it was doing. 0.1 sec later app process starts

    The actual app process instead of injecting and executing methods from AppVEntSubsystems32.dll actualy injects and executes AppVTerminator32.dll (LOL) which kills app process.

    Just need to be more patience here and wait untill app loading process completes - unless there are sometricks to workaround this, feel free to let me know:)

    Jaro

    Wednesday, June 27, 2018 5:00 PM
  • The reason I usually get this error is when I create desktop shortcuts on the user desktop during sequencing, but then publish globally. If I'm publishing globally, I need to place the shortcuts on C:\users\Public\Desktop instead.
    • Proposed as answer by Walter_Bishop Thursday, June 28, 2018 1:55 PM
    Thursday, June 28, 2018 1:55 PM