none
Robocopy /MT:n switch NOT WORKING in Windows Server2008 R2 RRS feed

  • Question

  • Trying to run the /MT:n switch on robocopy (5.1.10.1027) (windows server 2008 R2) and receive the following output:

    C:\>verify on

    C:\>md H:\FixAB_FullBackup\"220416"

    C:\>robocopy D:\Shares\Fixation "H:\FixAB_FullBackup\220416" /eta /v /xo /e /MT:
    2 /NP /R:5 /W:10 /log:Robocopy_Usb3WD_Log_1of2.txt

    -------------------------------------------------------------------------------
       ROBOCOPY     ::     Robust File Copy for Windows     ::     Version XP010
    -------------------------------------------------------------------------------

      Started : Fri Apr 22 14:57:23 2016

       Source - D:\Shares\Fixation\
         Dest - H:\FixAB_FullBackup\220416\

        Files :
      Options : /V /S /E /COPY:DAT /ETA /XO /R:1000000 /W:30

    ------------------------------------------------------------------------------

    ERROR : Invalid Parameter #7 : "/MT:2"

           Simple Usage :: ROBOCOPY source destination /MIR

                 source :: Source Directory (drive:\path or \\server\share\path).
            destination :: Destination Dir  (drive:\path or \\server\share\path).
                   /MIR :: Mirror a complete directory tree.

        For more usage information run ROBOCOPY /? or read Robocopy.Doc.

    NOTE: Read "True Replication" in Robocopy.Doc prior to first use of /MIR !
    ****  /MIR can DELETE files as well as copy them !

    Anyone have any ideas as to why. I tried this on Windows 7 (robocopy same version) and have had success.

    In both cases I am copying from partition to USB drive.

    thanks.

    Richard

    Friday, April 22, 2016 2:03 PM

Answers