none
Applications use earlier framework version than 4.7

    Question

  • We have several applications that need to run on earlier .net frame works. When I attempt to install them they fail because 4.7 is already installed. These are new PC's that came with windows 1803 already installed. I have tried disabling 4.7 and installing 3.5 however it continues to fail.


    Is there a way to install earlies version of the .netframework
    Wednesday, June 27, 2018 6:55 PM