locked
client install RRS feed

  • Question

  • I am getting this error when trying to install client. This is the site server log file.

    ======>Begin Processing request: "2097152931", machine name: "0881LFLDNYV1" SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    Execute query exec [sp_IsMPAvailable] N'LV1' SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    ---> Warning: no remote client installation account found SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    ---> Attempting to connect to administrative share '\\0881LFLDNYV1\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    ---> Connected to administrative share on machine 0881LFLDNYV1 SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    ---> Attempting to make IPC connection to share <\\0881LFLDNYV1\IPC$> SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    ---> Searching for SMSClientInstall.* under '\\0881LFLDNYV1\admin$\' SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    ---> Unable to connect to WMI on remote machine "0881LFLDNYV1", error = 0x800706ba. SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    ---> Deleting SMS Client Install Lock File '\\0881LFLDNYV1\admin$\SMSClientInstall.LV1' SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    Execute query exec [sp_CP_SetLastErrorCode] 2097152931, -2147023174 SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    Stored request "2097152931", machine name "0881LFLDNYV1", in queue "Retry". SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    Execute query exec [sp_CP_SetPushRequestMachineStatus] 2097152931, 2 SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    Execute query exec [sp_CP_SetLatest] 2097152931, N'04/29/2013 18:05:40', 60 SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    <======End request: "2097152931", machine name: "0881LFLDNYV1". SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:40 PM 6512 (0x1970)
    Submitted request successfully SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:42 PM 3988 (0x0F94)
    Getting a new request from queue "Incoming" after 100 millisecond delay. SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:42 PM 3988 (0x0F94)
    Waiting for change in directory "C:\Program Files\Microsoft Configuration Manager\inboxes\ccr.box" for queue "Incoming", (30 minute backup timeout). SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:05:42 PM 3988 (0x0F94)


    Eric O'Dell

    Monday, April 29, 2013 6:11 PM

Answers

All replies

  • This is the logs that I'm getting from the other system:

    ======>Begin Processing request: "2097152541", machine name: "8810LD5V2QW1" SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:12:40 PM 6512 (0x1970)
    Execute query exec [sp_IsMPAvailable] N'LV1' SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:12:40 PM 6512 (0x1970)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:12:40 PM 6512 (0x1970)
    ---> Warning: no remote client installation account found SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:12:40 PM 6512 (0x1970)
    ---> Attempting to connect to administrative share '\\8810LD5V2QW1\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:12:40 PM 6512 (0x1970)
    Submitted request successfully SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:12:42 PM 3988 (0x0F94)
    Getting a new request from queue "Incoming" after 100 millisecond delay. SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:12:42 PM 3988 (0x0F94)
    Waiting for change in directory "C:\Program Files\Microsoft Configuration Manager\inboxes\ccr.box" for queue "Incoming", (30 minute backup timeout). SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:12:42 PM 3988 (0x0F94)
    ---> Failed to connect to \\8810LD5V2QW1\admin$ using machine account (53) SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:01 PM 6512 (0x1970)
    ---> The device 8810LD5V2QW1 does not exist on the network. Giving up SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:01 PM 6512 (0x1970)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:01 PM 6512 (0x1970)
    ---> Warning: no remote client installation account found SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:01 PM 6512 (0x1970)
    ---> Attempting to connect to administrative share '\\8810LD5V2QW1.loves.com\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:01 PM 6512 (0x1970)
    ---> Failed to connect to \\8810LD5V2QW1.loves.com\admin$ using machine account (53) SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:23 PM 6512 (0x1970)
    ---> The device 8810LD5V2QW1.loves.com does not exist on the network. Giving up SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:23 PM 6512 (0x1970)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:23 PM 6512 (0x1970)
    ---> Warning: no remote client installation account found SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:23 PM 6512 (0x1970)
    ---> Attempting to connect to administrative share '\\8810LD5V2QW1\admin$' using machine account. SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:23 PM 6512 (0x1970)
    ---> Failed to connect to \\8810LD5V2QW1\admin$ using machine account (53) SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:23 PM 6512 (0x1970)
    ---> The device 8810LD5V2QW1 does not exist on the network. Giving up SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:23 PM 6512 (0x1970)
    ---> Trying each entry in the SMS Client Remote Installation account list SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:23 PM 6512 (0x1970)
    ---> Warning: no remote client installation account found SMS_CLIENT_CONFIG_MANAGER 4/29/2013 1:13:23 PM 6512 (0x1970)


    Eric O'Dell

    Monday, April 29, 2013 6:15 PM
  • Have you configured a Client Push Installation account? See here

    http://www.gerryhampsoncm.blogspot.ie/2013/02/sccm-2012-sp1-step-by-step-guide-part-4.html



    Gerry Hampson | Blog: www.gerryhampsoncm.blogspot.ie | LinkedIn: Gerry Hampson | Twitter: @gerryhampson


    • Proposed as answer by Mike Laughlin Monday, April 29, 2013 6:35 PM
    • Edited by Gerry HampsonMVP Tuesday, June 25, 2013 11:53 PM Edited blog address
    Monday, April 29, 2013 6:23 PM
  • I highly recommend that you replace the client push attempt with another client install method like a startup script. You will never get 100% of your clients installed using only Client Push, and as you can see from the log files the installation method generates a lot of noise. Take a look at this solution - http://blog.configmgrftw.com/?page_id=349 I implemented the very same solution today, and it took less that 15 minutes.

    Kent Agerlund | My blogs: blog.coretech.dk/kea and SCUG.dk/ | Twitter: @Agerlund | Linkedin: Kent Agerlund | Mastering ConfigMgr 2012 The Fundamentals

    Monday, April 29, 2013 7:33 PM
  • the two systems are laptops. Not sure if this has anything to do with it or not. Other systems were laptops as well.

    Eric O'Dell

    Monday, April 29, 2013 8:23 PM
  • Is it correct to say then that this is not a general issue, but an issue specific to two laptops only? If so why not manually install the client

    \\sccmserver\SMS_xxx\Client\ccmsetup.exe



    Gerry Hampson | Blog: www.gerryhampsoncm.blogspot.ie | LinkedIn: Gerry Hampson | Twitter: @gerryhampson


    • Marked as answer by ODell77 Tuesday, April 30, 2013 12:16 PM
    • Edited by Gerry HampsonMVP Tuesday, June 25, 2013 11:53 PM Edited blog address
    Monday, April 29, 2013 8:35 PM