none
Editing Working Days/Non Working Days in the base Project Calendar PWA RRS feed

  • Question

  • Hello Experts,

    I am attempting to edit working days/non working days in the base project calendar PWA 13. I receive an error message when I attempt to open the base project schedule.

    I click the "edit" button under "Enterprise Calendars" page.  The error message states: "This Project Web App feature requires at least Microsoft Internet Explorer 8.0"  (using Chrome)

    Attempting to Opening PWA in I.E. I receive a different error message stating that I need Project Professional installed on my computer and it cannot find the current project.  

    I have Admin rights, I have project pro, and Im able to access any project or function using PWA and Project Pro. Can you tell me what I am missing (detailed steps--kinda new to PWA)

    Thanks so much.  

    Saturday, November 22, 2014 4:37 PM

Answers

  • If you allow me to jump in, I'd advice you to first open MS Project Pro and then try again.

    Also check that your MS Project Pro URL account do not finish with /default.aspx.

    Finally ensure that your PWA URL is in the trusted site and eventually add it to the compatibility sites.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    • Marked as answer by C-Hansen Thursday, December 4, 2014 3:44 PM
    Sunday, November 23, 2014 4:13 AM
    Moderator

All replies

  • C-Hansen --

    In Microsoft Project 2013, did you set up a Project Server login account?  You must do this to use Microsoft Project with Project Server.  And if you DID set up a login account, does the URL you entered for Project Server exactly match the URL you use to access PWA?  If not, they need to match exactly.  Just a couple of thoughts.  Hope this helps.


    Dale A. Howard [MVP]

    Saturday, November 22, 2014 6:05 PM
    Moderator
  • Thanks again for your time Dale,

    All connections between PWA and my local MS Project Pro appear correct. Is there another way to edit and upload a different project schedule to PWA?

    Sunday, November 23, 2014 2:22 AM
  • If you allow me to jump in, I'd advice you to first open MS Project Pro and then try again.

    Also check that your MS Project Pro URL account do not finish with /default.aspx.

    Finally ensure that your PWA URL is in the trusted site and eventually add it to the compatibility sites.


    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    • Marked as answer by C-Hansen Thursday, December 4, 2014 3:44 PM
    Sunday, November 23, 2014 4:13 AM
    Moderator
  • Setting the PWA Server URL as a Trusted site Worked. Thank you

    Pathway: 

    I.E Tools> Internet Options > Security Tab  > Trusted Sites Icon > Click "Sites" Button> Add URL > Click "Close"


    • Edited by C-Hansen Thursday, December 4, 2014 3:49 PM
    Thursday, December 4, 2014 3:48 PM
  • Glad that you're on track now! Thanks for the feedback.

    Hope this helps,


    Guillaume Rouyre, MBA, MVP, P-Seller |

    Thursday, December 4, 2014 4:02 PM
    Moderator