Access Denied You don't have permission to access... RRS feed

  • Question

  • Access Denied

    You don't have permission to access "http://www.gap.com/" on this server.

    Reference #18.c6a50517.1514639126.176b29a

    i got the above error while accessing certain websites that are non-malicious...it was used to be fine until recently...any idea how can i get it fixed?

    Saturday, December 30, 2017 1:06 PM

All replies

  • Did you try a different browser?
    Saturday, December 30, 2017 2:12 PM
  • yes i did...cleared my cache too and reset browser's settings and issue persists.

    scanned for viruses and malware and nothing came up.

    Saturday, December 30, 2017 6:26 PM
  • WHAT browsers did you try?
    this error happens also when there is a problem with a proxy server, do you use one?
    Do you use 3rd party Antivirus software?
    Saturday, December 30, 2017 10:27 PM
  • chrome and IE

    nope this is a home pc so no proxy server

    yes i am using avira antivirus

    Sunday, December 31, 2017 6:01 AM
  • Hi Momominta, I'm having trouble accessing various (legitimate) website not files or folders thanks.
    Sunday, December 31, 2017 6:03 AM
  • Hi Momominta yes it 's correct.
    Sunday, December 31, 2017 9:13 AM
  • Hi Momominta yes it 's correct.

    Hi Jericho,

    open powershell or command prompt and type this command :

    ping www.gap.com and hit enter and copy paste the result here.


    here you go

    C:\Users\user>ping www.gap.com

    Pinging e12405.x.akamaiedge.net [] with 32 bytes of data:
    Reply from bytes=32 time=5ms TTL=54
    Reply from bytes=32 time=8ms TTL=54
    Reply from bytes=32 time=4ms TTL=54
    Reply from bytes=32 time=8ms TTL=54

    Ping statistics for
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 4ms, Maximum = 8ms, Average = 6ms

    Sunday, December 31, 2017 10:51 PM
  • Hi Momominta yes it 's correct.

    Hi Jericho,

    Do you have a router and modem internet? If yes try to connect  your computer directly to your modem and let us know about the result. If it works then the problem comes from your router. If not reset your modem.


    i have already reset my modem but still face the same issue...i'm able to access some websites now like ebay...couldnt access it few days before...but gap.com and a few others still have issue
    Sunday, December 31, 2017 10:52 PM
  • Hi jericho,

    >C:\Users\user>ping www.gap.com

    The result means the site responds that does mean something else blocks you. Have you installed pub blocker or something similar?


    no i installed nothing of that sort
    Monday, January 1, 2018 6:27 PM
  • probably answered by: Why is Akamai blocking me?
    Monday, January 1, 2018 6:39 PM
  • hi guys,

    just to update, im able to access the blocked sites one at a time slowly...maybe there is something going on in the background between the connection from my pc to those websites, but now it is making progress though slow.

    Wednesday, January 3, 2018 6:31 AM
  • Have you ever had installed some VPN or you still have it on your router?
    Friday, July 6, 2018 9:22 AM
  • I'm having the same problem today. HomeDepot.com is not working for example.

    There are other websites that are not working. I have tried to access it from computers and servers. Server is not infected for sure and no software is blocking the traffic.

    ISP is Comcast Cable.

    No proxy is being used.

    Access Denied

    You don't have permission to access "http://www.homedepot.com/" on this server.

    Reference #18.cea52b17.1530891832.240895e3 

    Friday, July 6, 2018 3:48 PM
  • Having the same problem all of a sudden.  Help appreciated.

    Saturday, July 21, 2018 8:00 PM
  • Hi everybody,

    I also sometimes have the same Access Denied problems, but due to the fault of the internet provider. I use a local cable provider over fiber.

    To make sure that the fault is not on your computer, check the other devices on your network - cell phone, laptop connected to your WIFI router. If you cannot open the page on all devices, certainly the internet provider is responsible for the fault (specifically its proxy server or the other page caching service). In that case, try to contact him to clean his cached pages manually at your request. Usually once a day (or even more often) this cache memory should be self-cleaning with a script - but maybe there is some error.


    Friday, July 27, 2018 12:06 PM
  • I'm having exactly the same problems too.

    Already tried awdcleaner. 

    I got a new laptop and installed a few things and I've been having this problem after installing them. Couple of things that I recently installed:

    • Node.js
    • Microsoft Visual Studio Code
    • Microsoft Web Deploy 4.0
    • Microsoft SQL Server Management Studio 17
    • Visual Studio (Very unlikely because had it running for a month before installing the above ones.

    I'll try to sort it out by uninstalling it and then trying again. If I find anything. I'll let you know.

    If not use VPN it works.

    Monday, September 24, 2018 9:12 AM
  • OMG!!  I blocked the cookies for the site that I could not access and now it works!!!!!!  I clicked to the left of the url in the address line on the padlock icon thing, clicked "cookies" and blocked riteaid.com (that is the site I was being denied access to), and now I can access again!!!!!!
    • Proposed as answer by linda1701e Monday, December 3, 2018 6:58 AM
    Monday, December 3, 2018 6:58 AM
  • This is some kind of puny DDoS protection on OldNavy/GAP/Banana Republic sites or at their hosting or cloud provider. Triggered on f.e. if product pages are opened 'too fast'. Triggered off after some timeout. Don't be too fast, or report problem to GAP support :) 

    Friday, January 4, 2019 9:07 AM
  • I had this same issue on random sites.  The issue is that IP address your ISP (fios in my case) was somehow blacklisted at with Akamai.  Call your ISP and ask them to give refresh your IP address and then it should work.  
    Saturday, July 6, 2019 3:26 PM
  • It worked for me just now. Weird!
    Thursday, November 28, 2019 6:42 PM
  •   If this is happening on multiple websites/browsers/devices then it's because your Public IP address is being blocked by Akamai.  Many websites use Akamai and that's why it happens on more than one site. 

    You can go here: https://www.akamai.com/us/en/clientrep-lookup/ and check your IP address to confirm that you are being blocked.  You can request that they investigate, though I'm not sure if that will fix it, or how long it might take. 

    Unplug your modem and router over night and it should pickup a new address by the morning, if it doesn't than you should call your ISP to get them to release and renew your IP.

    • Proposed as answer by wild54 Sunday, December 22, 2019 1:29 PM
    Wednesday, December 11, 2019 11:49 AM
  • After removing BING re-direct access denied issue seems to be resolved.

    Search for Registry fix "remove Bing"


    Sunday, December 22, 2019 1:31 PM
  • I randomly receive the same denied reference for lowes.com & homedepot.com. After unsuccessfully running through all the steps mentioned in this blog, I discovered my work's VPN connection is the root cause. I disabled VPN & the websites opened.

    Hope this is helpful for someone.

    Sunday, December 22, 2019 6:30 PM