none
A (code 45) help please!!!

    Question

  • Hi, In Device Manager under generic volume it says "this hardware device is not connected.(code 45). Would you please tell me how to reconnect them? See part are connected and part of them aren't. My sound is distorted.   Thank You.  Tammy
    • Changed type bnthrdnthat Friday, August 30, 2013 10:00 PM
    • Edited by bnthrdnthat Friday, August 30, 2013 10:06 PM
    Friday, August 30, 2013 9:22 PM

Answers

  • This one may help.

    http://technet.microsoft.com/en-us/library/cc770855(v=ws.10).aspx

    Is this an integrated component? If so you'll need to install the manufacturer chipset in order for windows to find or detect the integrated devices.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Friday, August 30, 2013 11:10 PM
  • Hi,

    Firstly, would you please tell us the edition of your Operate System?

    Besides, had you made changes of any devices on your computer recently?

    Firstly, I recommend you check if there were other devices or drivers causing conflicts.

    I also suggest you update or uninstalled and re-installed your sound drivers to see if the issue persists.

    Best regards,

    Susie Long

    Monday, September 02, 2013 10:32 AM
    Moderator

All replies

  • This one may help.

    http://technet.microsoft.com/en-us/library/cc770855(v=ws.10).aspx

    Is this an integrated component? If so you'll need to install the manufacturer chipset in order for windows to find or detect the integrated devices.

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Friday, August 30, 2013 11:10 PM
  • Hi,

    Firstly, would you please tell us the edition of your Operate System?

    Besides, had you made changes of any devices on your computer recently?

    Firstly, I recommend you check if there were other devices or drivers causing conflicts.

    I also suggest you update or uninstalled and re-installed your sound drivers to see if the issue persists.

    Best regards,

    Susie Long

    Monday, September 02, 2013 10:32 AM
    Moderator