none
Tape Library is showing up as Stand-alone drive (SCDPM 2007) RRS feed

  • Question

  • I have a Tape Library "DELL PowerVault TL2000" connected via SCSI to a server with Windows 2008 Enterprise 32-bit.

    She is appearing on the "Library" tab as a "stand-alone drive" and not as a "tape library", so I can not use the feature to add the tape, remove tape, identified with the bar code, etc ...

    Does anyone know how I can fix this?

    Bruno Kinoshita www.brunokinoshita.k6.com.br
    • Moved by Praveen D [MSFT] Wednesday, August 11, 2010 2:16 PM Moving to DPM Tape Protection Forum (From:Data Protection Manager)
    Tuesday, August 10, 2010 9:02 PM

Answers

  • Hi Bruno,

    oh - I was under the impression that the library and drive were showing in the DPM console, but the drive was showing up as a standalone drive.   However, the library is not showing up, which means you probably do not have the correct changer driver installed.  Please go to device manager and try to update the media changer driver. 


    Regards, Mike J [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, August 11, 2010 7:21 PM
    Moderator
  • Hello Mike,

    It worked perfectly.
    Thank you.

    In my case the "Device Manager" was showing the device as "unknown medium charger" and then I installed the driver "IBM TotalStorage 3573 Tape Library" and it worked.

     http://img821.imageshack.us/img821/1238/screenshotdpm2.jpg


    Bruno Kinoshita www.brunokinoshita.k6.com.br
    Thursday, August 12, 2010 5:33 PM

All replies