locked
Can't determine "the required applicability information" RRS feed

  • Question

  • When trying to add Windows 10 1703 (Any of 6 KBs) Dynamic Update I get the error “This update cannot be imported into Windows Server Update Services, because it does not have the required applicability information.” Of course following the "Learn more" link does not explain what that means or how to resolve it.

    How do I resolve “the required applicability information” so I can add these KBs to the WSUS catalog?

    Thursday, June 1, 2017 1:43 AM

All replies

  • Hi,
    What version of WSUS are you using? And what system is the WSUS server used?
    If the WSUS server is running on the WSUS 3.0, as far as I know, it is limited to support windows 10 updates. In this case, you need to upgrade into higher version than WSUS 4.0.
    In addition, can I ask why you want to import Dynamic Update KBs into WSUS catalog?
    As far as I know, Dynamic Updates search for new Windows Setup files, including drivers and other files, to be used to install the Windows operating system. Are you planning to upgrade the windows 10 via those updates?
    Best regards, 
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Proposed as answer by Wendy Jiang Monday, June 5, 2017 8:44 AM
    Friday, June 2, 2017 6:14 AM
  • Hi,

    I am checking how the issue is going, if you still have any questions, please feel free to contact us.

    And if the replies as above are helpful, we would appreciate you to mark them as answers, and if you resolve it using your own solution, please share your experience and solution here. It will be greatly helpful to others who have the same question.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, June 5, 2017 8:44 AM
  • This issue is not resolved. I'm running wsus Version: 10.0.14393.0 I can't see to find anything I'm lacking but keep getting the error.

    Jack Flint

    Tuesday, June 20, 2017 1:58 PM
  • When trying to add Windows 10 1703 (Any of 6 KBs) Dynamic Update I get the error “This update cannot be imported into Windows Server Update Services, because it does not have the required applicability information.” Of course following the "Learn more" link does not explain what that means or how to resolve it.

    How do I resolve “the required applicability information” so I can add these KBs to the WSUS catalog?


    Jack Flint

    Tuesday, June 20, 2017 2:01 PM
  • Hi,
    Based on my test, the same error is produced in my lab. It seems to be design.
    In this case, I would suggest that you could create an image which is windows 10 version 1703 with updates and then deploy it, or just normally patch the updates on the installed windows 10 v1703.
    Best regards, 
    Wendy

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Proposed as answer by Wendy Jiang Friday, June 30, 2017 12:58 PM
    Tuesday, June 27, 2017 7:23 AM
  • Are you suggesting that I can't deploy Win 10 1703 to 300 machines because you CAN reproduce the error? I'd prefer to fix the problem (mine or Microsoft's) and do this right. 

    Jack Flint

    Tuesday, July 25, 2017 9:14 PM