locked
out-of-band Cumulative Security Update for IE (KB4483187) RRS feed

  • Question

  • I use WSUS to patch my clients. WSUS shows that my clients need the out-of-band Cumulative Security Update for IE (KB4483187) released on the 19th as well as the Cumulative Security Update for IE KB4470199 released on the 11th. I assume I can just decline the one released on the 11th and install the one released on the 19th. If I bypass WSUS and instead check on-line using the "check online for updates from Microsoft Update" link in Control Panel it just shows that I need KB4483187.
    Thursday, January 3, 2019 6:43 PM

Answers

  • Hello,
     
    KB4470199 is superseded by KB83187, but it is not expired. It's normal that a superseded update is marked as needed.
     
    Even in the WSUS, you could see the following prompt when you select a superseded update.
     

     
    So just approve the latest one and after it is installed check if the older one is needed. If not, you could decline it.
     
    Hope my answer could help you and look forward to your feedback.
     
    Best Regards,
    Ray

    Please remembers to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Jack Leidu Monday, January 7, 2019 10:09 PM
    Friday, January 4, 2019 5:31 AM