locked
SCVMM Management Pack Unable to create Digram View in SCOM 2007 Sp1 RRS feed

  • Question

  • Hi All,

    I have deployed SCVMM management pack in my environment. And After deploying the management pack it is not creating any Diagram view in my SCOM Console.

    All permission are granted correct as suggested my Microsoft.I have many groups added in SCVMM Console but it is not updating any diagram in my SCOM Console.

    while integration we have not encountered any error too. All other data is getting discovered.but only it is not created any diagram view. When i did implementation in test environment it worked fine and it is created nice diagram views within one hour. So please tell me where i will get the logs to troubleshoot this issue or this is common problem for all. if any fix for this please let me.

    Thanks,

    Omkar Umarani.


    Omkar umarani SCOM STUDENT

    Thursday, August 2, 2012 1:37 PM

All replies

  • Hi,

    There may be some missed configurations,  have you read the following article to check it?

    How to Integrate Operations Manager with VMM 2008 R2

    http://technet.microsoft.com/en-us/library/ee236428.aspx


    Alex Zhao

    TechNet Community Support

    Monday, August 6, 2012 4:54 AM
  • hi ALex,

    Integration have no problem as i am able to see the Diagram view for One SCVMM server but it is not able to discover the view for othere SCVMM server. Below error i can see in SCOM for same.

    r

    Context:

     

    Date and Time:

    8/3/2012 5:43:14 PM

    Log Name:

    VM Manager

    Source:

    Virtual Machine Manager

    Event Number:

    11807

    Level:

    2

    Logging Computer:

    XXXX

    User:

    N/A

    Description:

    Operations Manager discovery failed with error: "Invalid relationship source specified in the discovery data item. RelationshipSourceBaseManagedEntityId: 3d175184-ad66-9329-2caa-0f33c3d1612b RuleId: 5d2d218e-158b-4c28-87be-a3e68283a27b Instance: <?xml version="1.0" encoding="utf-16"?><RelationshipInstance TypeId="{2666d12b-39e0-39e4-5254-5a9e51573d49}" SourceTypeId="{b7339414-b6b8-42e1-cdd1-6802109da742}" TargetTypeId="{f8ba18ec-967d-1176-d8ac-31b5d7c7a6f6}"><Settings /><SourceRole><Settings><Setting><Name>505c37d1-0a65-080f-ed2b-3763d9b16b4d</Name><Value>48ce80d2-7c12-4fbf-93cc-04ad649b07c3</Value></Setting><Setting><Name>5c324096-d928-76db-e9e7-e629dcc261b1</Name><Value>SGCTPHV005.soe.sgnet.gov.sg</Value></Setting></Settings></SourceRole><TargetRole><Settings><Setting><Name>bc17d25c-1d0c-0215-1c19-db5730496d55</Name><Value>c194c466-4df3-4a0f-879c-cbe3614e54c8</Value></Setting><Setting><Name>5c324096-d928-76db-e9e7-e629dcc261b1</Name><Value>XXX</Value></Setting></Settings></TargetRole></RelationshipInstance>".

    Event Data:

    < DataItem type =" System.XmlData " time =" 2012-08-03T17:43:14.7977042+08:00 " sourceHealthServiceId =" E7C131D1-9A1F-BC1F-CFC4-21C90C0CB780 " >

    < EventData >

      < Data > Operations Manager discovery failed with error: "Invalid relationship source specified in the discovery data item. RelationshipSourceBaseManagedEntityId: 3d175184-ad66-9329-2caa-0f33c3d1612b RuleId: 5d2d218e-158b-4c28-87be-a3e68283a27b Instance: <?xml version="1.0" encoding="utf-16"?><RelationshipInstance TypeId="{2666d12b-39e0-39e4-5254-5a9e51573d49}" SourceTypeId="{b7339414-b6b8-42e1-cdd1-6802109da742}" TargetTypeId="{f8ba18ec-967d-1176-d8ac-31b5d7c7a6f6}"><Settings /><SourceRole><Settings><Setting><Name>505c37d1-0a65-080f-ed2b-3763d9b16b4d</Name><Value>48ce80d2-7c12-4fbf-93cc-04ad649b07c3</Value></Setting><Setting><Name>5c324096-d928-76db-e9e7-e629dcc261b1</Name><Value>XXX</Value></Setting></Settings></SourceRole><TargetRole><Settings><Setting><Name>bc17d25c-1d0c-0215-1c19-db5730496d55</Name><Value>c194c466-4df3-4a0f-879c-cbe3614e54c8</Value></Setting><Setting><Name>5c324096-d928-76db-e9e7-e629dcc261b1</Name><Value>XXX</Value></Setting></Settings></TargetRole></RelationshipInstance>". </ Data >

      </ EventData >

      </ DataItem >

     


    Omkar umarani SCOM STUDENT

    Monday, August 6, 2012 7:16 AM