locked
New Installation ECP comes up with Incorrect User/Password RRS feed

  • Question

  • Hello

    I was running Server 2011 SBS with Exchange 2008 built in.  Everything was working fine until my work Server crashed

    As I have an Action Pack I decided that this was my chance to upgrade.  I replaced the crashed Hard Drive and Installed Server 2012 Essentials.  Because I was using Exchange on my previous Server (Mainly for the Calendar Functions), I decided to install Exchange 2013 (also as a learning exercise).

    First Lesson – upgraded Essentials to Standard – Done!

    I then started with the installation of Exchange 2013, corrected all the warnings and installation errors, including adding my users account to AD as necessary and any “missing” programs/updates, as required and finally Exchange (No Service Pack) was in.  On installation I selected both the Mailbox and Client Access options.

    The last Option on the final Screen of the installation asks if you want to start the Exchange Control Panel on Exit (This seems to assume that the system does not need to be rebooted).  I chose the option and once it opened up the Browser Page, I filled in my Domain\UserName and Password, only to get an error: “The user name or password you entered isn't correct. Try entering it again.”

    I know my password is correct! – I rebooted the system, logged in via my username and password and tried to log in on the Exchange Admin Centre again, with the same error.

    Next Step – I downloaded and installed Service Pack 1 for Exchange 2013 without issue.  Rebooted the Server and tried to log in again – without success – same error.  I even tried the original Administrator user used first time on the installation of the Server Software.

    This is a very basic single machine Server system, running DHCP, storing files and I also want Exchange on the same system (As before, as in SBS 2011).  Because of the crash there is no previous Exchange Server involved, and everything was installed from scratch.

    The only things that I found that seemed to help was this: https://support.microsoft.com/en-gb/kb/2778897 and http://community.spiceworks.com/topic/514617-exchange-2013-unable-to-login-to-owa-ecp

    I just cannot seem to find a solution to my problem.  Any assistance would be appreciated as I cannot continue with setup until I can get into ECP

    Sunday, July 19, 2015 6:00 PM

Answers