locked
While booking meeting room mailbox it shows tentative always in exchange 2010. RRS feed

  • Question

  • While booking meeting room mailbox it shows tentative always in exchange 2010.

    Tuesday, April 23, 2013 6:59 AM

Answers

  • Hi Dinesh,

    The room has no delegate setup, right? Then please run Get-CalendarProcessing |FT AutomateProcessing and make sure the output is Autoaccept.

    If the value is correct and the issue continues, please create a new Room mailbox in another mailbox database and try again.

    Hope it is helpful.


    Fiona Liao
    TechNet Community Support

    • Proposed as answer by Fiona_Liao Thursday, April 25, 2013 10:10 AM
    • Marked as answer by Fiona_Liao Monday, April 29, 2013 1:58 PM
    Thursday, April 25, 2013 10:10 AM

All replies

  • Check is the meeting room is enabled for direct booking or AutoAccept.

    Don't Let go..

    Tuesday, April 23, 2013 8:07 AM
  • Have you enabled the Resource Booking Attendant?

    Tuesday, April 23, 2013 10:36 AM
  • Hi

    Check this Thread

    http://social.technet.microsoft.com/Forums/en-US/exchangesvrgeneral/thread/b7e7e304-64de-47b0-ac02-1d8aa2300c98


    Whenever you see a helpful reply, click on Vote As Helpful & click on Mark As Answer if a post answers your question.

    Tuesday, April 23, 2013 10:57 AM
  • Hi Dinesh,

    The room has no delegate setup, right? Then please run Get-CalendarProcessing |FT AutomateProcessing and make sure the output is Autoaccept.

    If the value is correct and the issue continues, please create a new Room mailbox in another mailbox database and try again.

    Hope it is helpful.


    Fiona Liao
    TechNet Community Support

    • Proposed as answer by Fiona_Liao Thursday, April 25, 2013 10:10 AM
    • Marked as answer by Fiona_Liao Monday, April 29, 2013 1:58 PM
    Thursday, April 25, 2013 10:10 AM