locked
Skype for business showing out of office RRS feed

  • Question

  • Hi guys,

    I having a strange behavior with one of our users. His Skype for business profile keeps showing purple dot and out of office message, even though it's not set in Outlook.

    Tried updating Skype for business client, clearing cache, reinstalling office, nothing helped and later we have found that this happens on other PC's as well for this user. Do you know what else can be done, since this doesn't seem to be client problem, but the settings come from server side?

    Additionally when I run PS command on Exchange I get that autoreply is disabled and it should be that way.

    [PS] C:\Windows\system32>Get-MailboxAutoReplyConfiguration -Identity user
    Creating a new session for implicit remoting of "Get-MailboxAutoReplyConfiguration" command...

    RunspaceId       : 87f7210b-87be-4ce9-8d38-3f89a3b0b5d6
    AutoReplyState   : Disabled
    EndTime          : 15-09-2017 12:00:00
    ExternalAudience : All

    We are running Skype for business and MS Exchange on-premises.


    Thursday, September 14, 2017 10:36 AM

All replies

  • Deleted
    Thursday, September 14, 2017 10:32 PM
  • We are on the CU5 from May, 2017 so there is nowhere to update
    Friday, September 15, 2017 5:18 AM
  • Hi Maluks,

    For your issue, because it just appeared on the specific user, please try to compare user attributes in AD between the affected user and other normal users, you can run the command Get-CsUser in SFB management shell.

    If there is no difference between the users, you could try to run the command Update-CsAddressBook, after this please make sure CMS has the latest update.

    This “Get-CsManagementStoreReplicationStatus” will help you to check the status of CMS.


    Regards,

    Alice Wang


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Alice-Wang Monday, September 18, 2017 9:30 AM
    Friday, September 15, 2017 7:22 AM
  • I am having the same issue.  How was this resolved?
    Wednesday, July 17, 2019 2:36 PM