locked
Long boot time when there's a disc in the optical drive RRS feed

  • Question

  • Windows 7 waits for the DVD-ROM drive to spin the disc when I have a CD in the Optical Drive.

    This causes Windows 7 to take much longer to boot when I have a CD in the drive, because it takes about 10 seconds until the DVD drive starts to spin the CD.

    Is there a way to make Windows 7 not spin up the dvdrom drive on boot?

    Thanks


    http://peteroy.blogspot.com/

    Wednesday, April 30, 2014 11:38 PM

Answers

  • From BIOS set HDD to first boot drive, then disable autoplay in Windows.

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by arnavsharma Monday, May 12, 2014 5:28 AM
    Thursday, May 1, 2014 6:35 AM
  • SSD is already set to first boot drive and I even disabled optical drive boot completely.

    This delay occurs during the "Starting Windows" screen.

    Does disabling autoplay affects checking the optical drive during Windows boot?

    Thank you


    http://peteroy.blogspot.com/

    • Marked as answer by arnavsharma Monday, May 12, 2014 5:28 AM
    Thursday, May 1, 2014 7:51 AM
  • Hi,

    Try to reset the BIOS to default settings, then check how it works.


    Alex Zhao
    TechNet Community Support

    • Marked as answer by arnavsharma Monday, May 12, 2014 5:28 AM
    Thursday, May 1, 2014 8:13 AM

All replies

  • From BIOS set HDD to first boot drive, then disable autoplay in Windows.

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Marked as answer by arnavsharma Monday, May 12, 2014 5:28 AM
    Thursday, May 1, 2014 6:35 AM
  • SSD is already set to first boot drive and I even disabled optical drive boot completely.

    This delay occurs during the "Starting Windows" screen.

    Does disabling autoplay affects checking the optical drive during Windows boot?

    Thank you


    http://peteroy.blogspot.com/

    • Marked as answer by arnavsharma Monday, May 12, 2014 5:28 AM
    Thursday, May 1, 2014 7:51 AM
  • Hi,

    Try to reset the BIOS to default settings, then check how it works.


    Alex Zhao
    TechNet Community Support

    • Marked as answer by arnavsharma Monday, May 12, 2014 5:28 AM
    Thursday, May 1, 2014 8:13 AM
  • Any success ?

    Arnav Sharma | http://arnavsharma.net/ Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, May 5, 2014 5:51 AM