locked
SharePoint Quick Launch Issues RRS feed

  • Question

  • I have a question regarding SharePoint. I am having an issue with users who don't have access to a discussion or some type of entity still being able to see it in the quick launch bar on the side. They also don’t seem to have any restriction because for the couple that I have tried the user can still access the supposedly restricted page. I have checked permissions they are correct. I have also enabled audience targeting so it is on for everything. I can’t figure out what the problem is.  Do you have any ideas?

    Thanks, Jeff

    Thursday, November 15, 2012 7:30 PM

All replies

  • Hi Jeff- B

     As long as user has read permission on a list, they will be able to see that link. Please check whether user has read permission to that list or not? And the below link will help you to understand more about Quick Launch.

    http://www.endusersharepoint.com/EUSP2010/2010/06/04/navigating-sharepoint-2010-part-2-the-quick-launch/


    Sekar - Our life is short, so help others to grow

    Whenever you see a reply and if you think is helpful, click "Alternate TextVote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Alternate TextMark As Answer

    Friday, November 16, 2012 5:37 AM
  • Hi Jeff,

    Just would like to know the status, Is the above mentioned url helped to fix the issue?


    Sekar - Our life is short, so help others to grow

    Whenever you see a reply and if you think is helpful, click "Alternate TextVote As Helpful"! And whenever you see a reply being an answer to the question of the thread, click "Alternate TextMark As Answer


    • Edited by SekThang Friday, November 16, 2012 11:28 AM
    Friday, November 16, 2012 11:28 AM
  • Hello

    Thank you for replying. The website was informative, but it did not help in regards to where to go to check the read permissions. Is that in the same place as the normal permissions of who can access and edit a discussion or page. I have also gone back and double checked the permissions and only the two people that need to be on the page have permissions, but other staff are still able to see the discussion. I was doing some research and I found that setting up a discussion manually does not give that discussion the settings that allow it to only be seen by those individuals that have permissions. Is there a way to tell whether a page or discussion was set up manually or non-manually.

    Thanks,

    Tuesday, November 20, 2012 6:29 PM
  • Have you checked to see if the forums has broken permission inheritance?

    Steven Andrews | SharePoint Professional | http://www.twitter.com/backpackerd00d | https://baron72.wordpress.com/

    Thursday, November 22, 2012 3:46 PM
    Answerer
  • Yes, I checked to see if security settings and everything was fine. It was all broken inheritance and there were only the groups that should see it in the permisions folder.

    Thanks, Jeff

    Tuesday, November 27, 2012 8:19 PM