none
I have Full Control" permission, but can't see "server settings" RRS feed

  • Question

  • Hello,

    The administrator of the system has granted my a "Full Control" permission level, however i can't see server settings in my PWA page?

    Tuesday, January 21, 2014 7:55 AM

Answers

  • In Project Server 2010 step would be 

    PWA --> Server setting --> Manage User ---> edit your name --> Assign Administrator group to your name and remove other Group  Save it . 


    kirtesh


    • Edited by Kirteshtiw Tuesday, January 21, 2014 11:35 AM
    • Marked as answer by new_page Tuesday, January 21, 2014 11:55 AM
    Tuesday, January 21, 2014 11:31 AM

All replies

  • Assuming you are suing project server 2013 if not please tell us the version

    First check whether you using Sharepoint Permission mode or project server permisison mode. 

    If you are using Sharepoint Permission check here

    Administrator need to add you in server setting - -> Manager user --> need to add your account in Administrator group 

    If using Sharepoint mode then need to open Central admin portal then PWA setting --Manage user add your name and give administrator permission.



    kirtesh


    • Edited by Kirteshtiw Tuesday, January 21, 2014 8:06 AM
    • Marked as answer by new_page Tuesday, January 21, 2014 10:54 AM
    • Unmarked as answer by new_page Tuesday, January 21, 2014 10:55 AM
    Tuesday, January 21, 2014 7:59 AM
  • thanks a lot kirtesh, but i am using Project Server 2010 and i can't follow the steps you suggested. any help ??
    Tuesday, January 21, 2014 10:39 AM
  • In Project Server 2010 step would be 

    PWA --> Server setting --> Manage User ---> edit your name --> Assign Administrator group to your name and remove other Group  Save it . 


    kirtesh


    • Edited by Kirteshtiw Tuesday, January 21, 2014 11:35 AM
    • Marked as answer by new_page Tuesday, January 21, 2014 11:55 AM
    Tuesday, January 21, 2014 11:31 AM
  • yes it worked :) thanks a lot ..
    Tuesday, January 21, 2014 11:55 AM