none
BCWP field RRS feed

  • Question

  • Hi,

     In the instance there are 5 to 10 projects. Costs for all the projects is showing fine. But there is only one project where the BCWP under cost is not showing up. All necessary steps are done lile baselines and actual updates, but stilll donno why this field value is not showing up. Whereas for all the other 9 projects the values are perfect for BCWP.

    Any idea

    Thanks

    mp

    Wednesday, May 9, 2012 10:58 AM

Answers

  • If its 2007 - Tools -> Options -> Calculations -> Click on EV Button there you have option to change.

    If its 2010 - File -> Options -> Advance -> EV Tab


    Sapna S

    • Marked as answer by Mac_cs Wednesday, May 9, 2012 12:09 PM
    Wednesday, May 9, 2012 11:58 AM
    Moderator

All replies

  • 1) What version of Project?
    2) Where are you looking within Project?
    3) Do you have the status date set?  (Check Project Information, not the
    ribbon if you're using 2010)
     
     

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky
    Wednesday, May 9, 2012 11:30 AM
    Moderator
  • Hi Max,

    Try creating a copy of project and check if it also doesn't show BCWP, if this also doesn't work then we could dig it deeper.


    Sapna S

    Wednesday, May 9, 2012 11:31 AM
    Moderator
  • Also check if BCWP was accrued before or after the status date...
     
     

    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky
    Wednesday, May 9, 2012 11:31 AM
    Moderator
  • As suggested by Andrew check all the settings. Other then that check for the mode used for EV Calculations, it could be Physical % Complete or % Complete. If its Physical % Complete, you need to manually punch in the values in Physical % Complete Column to get the calculation done. Also, check the Baseline used for Calculation is used as Active Baseline.

    This may resolve the issue.


    Sapna S

    Wednesday, May 9, 2012 11:51 AM
    Moderator
  • Hi All, thanks for your prompt reply

    Sapna, yes it worked, when i puched in data manually into the Physical % Column, it worked.

    but i want to know how to change the settings so that the BCWP picks the %Complete and not the Physical% Complete. please suggest

    Thanks

    mp

    Wednesday, May 9, 2012 11:55 AM
  • If its 2007 - Tools -> Options -> Calculations -> Click on EV Button there you have option to change.

    If its 2010 - File -> Options -> Advance -> EV Tab


    Sapna S

    • Marked as answer by Mac_cs Wednesday, May 9, 2012 12:09 PM
    Wednesday, May 9, 2012 11:58 AM
    Moderator