locked
Mail Recipient Slow and not able to Search Contact RRS feed

  • Question

  • Hi, I have a problem with outlook 2016.

    I am using windows 10 Pro 1803.

    When right click and attachment (pdf/excel/word,etc.) > Sent to > Mail Recipient > it direct me to Microsoft Outlook 2016. then it will keep loading and I need to wait for it and sometimes it is no responding. the whole outlook is hanging.

    Another problem is after it loaded , I press on address book to search for someone email, but when I key in the name such as

    "keith" or " k " , it does not search for me. (I am able to perform this kind of search if I am create new email.)

    I have tried repair msmapi and the office, outlook safe mode but seem no working.

    Please advise.

    Thank you.


    • Edited by Keith.Chan Thursday, July 12, 2018 7:51 AM
    Thursday, July 12, 2018 7:42 AM

Answers

  • Thank you Keith for the update. 

    Are you fully patched with the latest Windows and Office updates? If not, we may first try this and then see whether this issue still continues.

    Besides, you may also try the fix described in the following article to see the result.

    Fix Send to Mail Recipient in Windows Explorer

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information. )

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Steve Fan Friday, July 20, 2018 9:29 AM
    • Marked as answer by Keith.Chan Tuesday, July 24, 2018 8:55 AM
    Thursday, July 19, 2018 7:09 AM

All replies

  • Hi Keith,

    Is Outlook running when you click Send to > Mail Recipient?

    >>then it will keep loading and I need to wait for it and sometimes it is no responding. 

    By 'loading', do you mean Outlook is stuck at "loading profiles" process or loading the attachment?

    Where are the attachments stored? On your local drive or on network share?

    Do you have any other email account set up in the same profile, if so, we may try to set another email account as the default account and then try testing it again.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, July 13, 2018 6:33 AM
  • Hi Steve,

    Thanks for respond.

    I have tried to 

    1. click send to > mail recipient while outlook is running. (the new mail for the attachment is loading but the attachment is loaded as per see)

    2. click send to > mail recipient while outlook is not running. same as above , it is not outlook stuck in processing but is the new mail keep loading.

    I afraid not the email account problem , I have few user having the same issue including me.

    Please advise, Thank you.

    Regards,

    Keith

    Tuesday, July 17, 2018 8:00 AM
  • Thank you Keith for the update. 

    Are you fully patched with the latest Windows and Office updates? If not, we may first try this and then see whether this issue still continues.

    Besides, you may also try the fix described in the following article to see the result.

    Fix Send to Mail Recipient in Windows Explorer

    (Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information. )

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Steve Fan Friday, July 20, 2018 9:29 AM
    • Marked as answer by Keith.Chan Tuesday, July 24, 2018 8:55 AM
    Thursday, July 19, 2018 7:09 AM
  • Hi Steve,

    Thanks for the suggested solution.

    For your information , I have different users with different Windows Version and Office Version. 

    I managed to fixed one of my user with just update the windows and office packages and repair.

    The other user due to some urgency I have upgraded the office version to 2016 and no problem found one that.

    Thank you for your kind help and have a great day.

    Regards,

    Keith

    Tuesday, July 24, 2018 9:00 AM
  • Great! Glad to hear that you have found the fix. 

    Have a nice day.

    Regards,
    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, July 24, 2018 9:58 AM